<!-- hearst/article/article_main.tpl -->


<!DOCTYPE html>


<html class=" header-spacing spacing">
    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.13494964 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2018-12-28T11:41:16Z" />
        <meta itemprop="datePublished" content="2018-12-28T11:41:16Z" />
            <meta name="article:published_time" content="2018-12-28T11:41:16Z" />
                <meta name="article:modified_time" content="2018-12-28T11:45:02Z" />
        

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>


        <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?r9.35.1.0"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- Hotfix Top freeform newcanaannewsonline -->


<!-- noGen: item_header_hotfix_top_ssl 11 dne  -->


        <!-- generated at 2018-12-28 06:44:24 on pwcm3 running vr9.35.1.0 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

    


    
        <link rel="canonical" href="https://www.newcanaannewsonline.com/weather/article/WA-Seattle-WA-Zone-Forecast-13494964.php" />
                
        <link rel="amphtml" href="https://www.newcanaannewsonline.com/weather/amp/WA-Seattle-WA-Zone-Forecast-13494964.php" />
    
                    <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.newcanaannewsonline.com/weather/article/WA-Seattle-WA-Zone-Forecast-13494964.php" />
                                <meta name="news_keywords" content="Breezy, 290000- Everett, Blaine, Lacey, Mount Baker, Randle, Joyce, Southeast, West, WAZ558-290000- Seattle, Seattle WA, Shoreline, Washington, Kent, Federal Way, Bremerton, Everett, Edmonds, Silverdale 339, Lynnwood, Marysville, Whatcom County, Hurricane Ridge, Bellevue, Tacoma, Skagit County, Lower Chehalis Valley Area, Mount Vernon, Western, Puyallup, San Juan County, Lakewood, Redmond, Kirkland, Bellingham, Friday Harbor, Roche Harbor, Northwest, North Bend, Oak Harbor, Hood Canal Area, Port Townsend, Olympia, Enumclaw, Gold Bar, Anacortes, Hoodsport, Centralia, Westport, Admiralty Inlet, Port Ludlow, 290000- East Puget Sound Lowlands, Lynden 339, Sedro-Woolley, Burlington, Snoqualmie Pass, Brinnon 339, Tumwater, Ocean Shores, Stevens Pass, Central Coast, Hoquiam, Lewis Counties, Aberdeen, Marblemount, Packwood, Darrington, Snohomish, Ashford, Port Angeles, Sequim, Strait of Juan de Fuca, Clallam Bay, North Coast, Neah Bay, La Push, Southwest, WA Seattle WA Zone Forecast, Western Washington National Weather Service, MC Complete - State & National, AP, AccuWeather, 290000- Cascades of Pierce, SATURDAY NIGHT...Rain, NIGHT...Windy, 290000- Olympics, SATURDAY NIGHT, SUNDAY NIGHT, Arlington 339, KSEW 281140 ZFPSEW Zone Forecast Product, Concrete 339, Snow, SATURDAY...Rain, South wind, TONIGHT...Rain, Windy, Vicinity, Montesano 339, 290000- Bremerton, Sumner 339, SUNDAY...Breezy, Buckley 339, 290000- Bellevue, Toledo 339, Issaquah 339, East Sound, Morton 339, 290000- Southwest Interior, 290000- Cascades, Forks 339, THURSDAY...Rain, Index 339" />
                        <meta name="nlpOrganization" content="Southwest, WA Seattle WA Zone Forecast, Western Washington National Weather Service, MC Complete - State & National, AP, AccuWeather, 290000- Cascades of Pierce" />
                        <meta name="nlpPerson" content="Breezy, 290000- Everett, Blaine, Lacey, Mount Baker, Randle, Joyce" />
                        <meta name="nlpLocation" content="Southeast, West, WAZ558-290000- Seattle, Seattle WA, Shoreline, Washington, Kent, Federal Way, Bremerton, Everett, Edmonds, Silverdale 339, Lynnwood, Marysville, Whatcom County, Hurricane Ridge, Bellevue, Tacoma, Skagit County, Lower Chehalis Valley Area, Mount Vernon, Western, Puyallup, San Juan County, Lakewood, Redmond, Kirkland, Bellingham, Friday Harbor, Roche Harbor, Northwest, North Bend, Oak Harbor, Hood Canal Area, Port Townsend, Olympia, Enumclaw, Gold Bar, Anacortes, Hoodsport, Centralia, Westport, Admiralty Inlet, Port Ludlow, 290000- East Puget Sound Lowlands, Lynden 339, Sedro-Woolley, Burlington, Snoqualmie Pass, Brinnon 339, Tumwater, Ocean Shores, Stevens Pass, Central Coast, Hoquiam, Lewis Counties, Aberdeen, Marblemount, Packwood, Darrington, Snohomish, Ashford, Port Angeles, Sequim, Strait of Juan de Fuca, Clallam Bay, North Coast, Neah Bay, La Push" />
                                <meta name="nlpWorkOfArt" content="SATURDAY NIGHT, SUNDAY NIGHT" />
                        <meta name="nlpEvent" content="SATURDAY NIGHT...Rain, NIGHT...Windy, 290000- Olympics" />
                        <meta name="nlpOther" content="Snow, SATURDAY...Rain, South wind, TONIGHT...Rain, Windy, Vicinity, Montesano 339, 290000- Bremerton, Sumner 339, SUNDAY...Breezy, Buckley 339, 290000- Bellevue, Toledo 339, Issaquah 339, East Sound, Morton 339, 290000- Southwest Interior, 290000- Cascades, Forks 339, THURSDAY...Rain, Index 339" />
                                                <meta name="nlpCategories" content="%2FNews%2FWeather" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_13494964";
        var requestTime = new Date(1546001064 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Weather";
            var omni_title = "WA Seattle WA Zone Forecast";
            var omni_bizObjectId = "13494964";
        var omni_className = "article";
        var omni_publicationDate = "2018-12-28 11:41:16";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
            // ]]>
        </script>



        <title>WA Seattle WA Zone Forecast - New Canaan News</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            
<!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform newcanaannewsonline -->

<!-- noGen: item_header_hotfix_middle_ssl 11 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.r9.35.1.0.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.r9.35.1.0.css" media="all" />
    <script type='text/javascript'>console.log('Custom Header CSS must be loaded from the hearstnews repository.')</script>
        <script type='text/javascript'>console.log('Custom Header JS must be loaded from the hearstnews repository.')</script>
                                    <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.r9.35.1.0.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.r9.35.1.0.js"></script>
                                        



    
                <meta property="og:title" content="WA Seattle WA Zone Forecast" />
                    <meta property="og:description" content="WA Seattle WA Zone Forecast for Thursday, December 27, 2018
_____
710 FPUS56 KSEW 281140
ZFPSEW
Zone Forecast Product for Western Washington
National Weather Service Seattle WA
339 AM PST Fri Dec 28 2018
Spot temperatures and probabilities of measurable precipitation
are for today, tonight, and Saturday.
WAZ558-290000-
Seattle and Vicinity-
Including the cities of Seattle, Shoreline, Federal Way, and Kent
339 AM PST Fri Dec 28 2018
.TODAY...Rain. Rainfall amounts a half inch to one inch possible.
Highs in the mid to upper 40s. Southeast wind to 10 mph
increasing to south 10 to 20 mph in the afternoon.
.TONIGHT...Breezy. Rain at times. Rainfall amounts a quarter to a
half inch possible. Lows in the lower to mid 40s." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.newcanaannewsonline.com/weather/article/WA-Seattle-WA-Zone-Forecast-13494964.php" />
                                  
                <meta property="og:image" content="https://www.newcanaannewsonline.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="New Canaan News" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@newcanaannews" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="375130035946682"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl--><!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script src="https://cdn.blueconic.net/hearst.js"></script><script type="text/javascript">
// WCM-1776 - Disable Connexity Widget for all desktop sites
var noCxt = true;
</script><!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>


<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->

<style>
/* WCM-3746 */
.most-popular li {
    height: auto;
    min-height: 54px;
}
</style>
<!-- CSS/JS Hotfix freeform -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.14695 -->


            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />




    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    
        <!-- Connexity Header Snippet -->
        <script type='text/javascript'>
        if ( undefined === window['noCxt'] ) {
            var _CXT_T = _CXT_T || {};
            _CXT_T['3'] = _CXT_T['3'] || {q: []};
            (function(){
                var s=document.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='//s.cxt.ms/' + 'init.3.0.js';
                var e=document.getElementsByTagName('script')[0];
                e.parentNode.insertBefore(s,e);
            })();
        }
        </script>
    
    </head>
        <body class="article weather weather  article " location="weather weather">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->

            <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon"></span></div><span class="temp"></span></a>
                                                                                    <span class="city"></span>
                            <p id="weatherChange"></p>
                        </div>
                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/newcanaannews" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/newcanaannews/" target="_blank"><span class="icon"></span></a></li>                    <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
        <span id="reg_nonmember">
    <a href="/subscribe/" id="nav_subscribe">Subscribe</a>
    <a href="https://reg.newcanaannewsonline.com/login/" id="nav_login">Sign In</a>
    <a href="https://reg.newcanaannewsonline.com/signup/" id="nav_register">Register</a>
</span>
<script type="text/javascript">
   /*<![CDATA[*/
   function initRegLinks (eleId) {
   var insitecookie=GetCookie("chron_user_auth");
   var hccookie=GetCookie("hc_customize");
   if (insitecookie && hccookie) {
     var name=insitecookie.replace(/\|.*/,"");
     var customarry=hccookie.split("|");
     var membername = customarry[10];
     var firstname = customarry[0];
     var lastname = customarry[1];
     var profileurl = "https://reg.newcanaannewsonline.com/users/";
     document.getElementById(eleId).innerHTML='<a href="/subscribe/" id="nav_subscribe">Subscribe</a> <a href="https://reg.newcanaannewsonline.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.newcanaannewsonline.com/users/" id="nav_profile">My Account</a>';
   }
 }
   initRegLinks('reg_member');
/*]]>*/
</script>    </li>
</ul>
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Contact Us|navigation-www|1" data-naveid="322">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/advertise/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Advertise With Us|navigation-www|2" data-naveid="322">Advertise With Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/faq/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-FAQ's|navigation-www|3" data-naveid="322">FAQ's</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Privacy Notice|navigation-www|4" data-naveid="322">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Terms of Use|navigation-www|5" data-naveid="322">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Pet-of-the-Week-Omni-13493881.php" class="hdn-analytics" data-hdn-analytics="visit|article-13493881|Home-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/77/54/31/16696914/3/landscape_32.jpg" alt="Pet of the Week / Omni - Photo" />                                                <h4 class="headline">Pet of the Week / Omni</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Granger-on-Film-Into-the-Spider-Verse-is-13493882.php" class="hdn-analytics" data-hdn-analytics="visit|article-13493882|Home-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/77/54/31/16696916/3/landscape_32.jpg" alt="Granger on Film / ‘Into the Spider-Verse’ is splashy, psychedelic - Photo" />                                                <h4 class="headline">Granger on Film / ‘Into the Spider-Verse’ is splashy,</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Year-in-Review-New-Canaan-balances-new-and-old-13493791.php" class="hdn-analytics" data-hdn-analytics="visit|article-13493791|Home-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/77/54/26/16696729/3/landscape_32.jpg" alt="Year in Review: New Canaan balances new and old town issues - Photo" />                                                <h4 class="headline">Year in Review: New Canaan balances new and old town issues</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/In-Pictures-Santa-Run-attracts-all-ages-13492087.php" class="hdn-analytics" data-hdn-analytics="visit|article-13492087|Home-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/77/53/51/16693825/3/landscape_32.jpg" alt="In Pictures / Santa Run attracts all ages - Photo" />                                                <h4 class="headline">In Pictures / Santa Run attracts all ages</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="347">News</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="324">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer policereports" location="policereports"><a href="/police/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Police Reports|navigation-www|4" data-naveid="682">Police Reports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer community" location="community"><a href="/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|5" data-naveid="316">Community<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/celebratesummer/" class="subMenuItemLink hdn-analytics community" data-hdn-analytics="visit|Community-Celebrate Summer|navigation-www|1" data-naveid="316">Celebrate Summer</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/SLOBs-help-Feed-an-Athlete-10414626.php" class="hdn-analytics" data-hdn-analytics="visit|article-10414626|Community-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/54/31/41/11638875/3/landscape_32.jpg" alt="SLOBs help 'Feed an Athlete' - Photo" />                                                <h4 class="headline">SLOBs help 'Feed an Athlete'</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/50-Things-to-do-this-weekend-in-Connecticut-July-6403626.php" class="hdn-analytics" data-hdn-analytics="visit|article-6403626|Community-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/04/06/52/1075876/9/landscape_32.jpg" alt="50 Things to do this weekend in Connecticut, July 24-26 - Photo" />                                                <h4 class="headline">50 Things to do this weekend in Connecticut, July 24-26</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/50-Things-to-do-this-weekend-6249604.php" class="hdn-analytics" data-hdn-analytics="visit|article-6249604|Community-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/27/76/55/6286145/3/landscape_32.jpg" alt="50 Things to do this weekend - Photo" />                                                <h4 class="headline">50 Things to do this weekend</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/Crossroads-and-Symmetries-Exhibits-opening-at-1464899.php" class="hdn-analytics" data-hdn-analytics="visit|article-1464899|Community-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/04/16/74/1109793/15/landscape_32.jpg" alt="Crossroads and Symmetries: Exhibits opening at Silvermine Arts Center - Photo" />                                                <h4 class="headline">Crossroads and Symmetries: Exhibits opening at Silvermine Arts</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|6" data-naveid="1629">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|7" data-naveid="315">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer obituaries" location="obituaries"><a href="http://www.legacy.com/obituaries/newcanaannewsonline" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|8" data-naveid="317">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer comics" location="comics"><a href="/comics/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Comics|navigation-www|9" data-naveid="975">Comics</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer jobs" location="jobs"><a href="/jobs/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Jobs|navigation-www|1" data-naveid="318">Jobs</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer cars" location="cars"><a href="http://ingearct.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Cars|navigation-www|2" data-naveid="321">Cars</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->    <div class="page-content weather ">

<!-- commentsOn: 1, commentKey: newcanaannewsonline-article-13494964 -->
                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.newcanaannewsonline.com/weather/article/WA-Seattle-WA-Zone-Forecast-13494964.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">WA Seattle WA Zone Forecast</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Published
        <time itemprop="datePublished"
            datetime="2018-12-28T11:44:59Z">
            6:44&nbsp;am EST, Friday, December 28, 2018
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.newcanaannewsonline.com%2Fweather%2Farticle%2FWA-Seattle-WA-Zone-Forecast-13494964.php"
    data-social-hash-id=""
    data-social-blurb="WA%20Seattle%20WA%20Zone%20Forecast%20for%20Thursday%2C%20December%2027%2C%202018%0A_____%0A710%20FPUS56%20KSEW%20281140%0AZFPSEW%0AZone%20Forecast%20Product%20for%20Western%20Washington%0ANational%20Weather%20Service%20Seattle%20WA%0A339%20AM%20PST%20Fri%20Dec%2028%202018%0ASpot%20temperatures%20and%20probabilities%20of%20measurable%20precipitation%0Aare%20for%20today%2C%20tonight%2C%20and%20Saturday.%0AWAZ558-290000-%0ASeattle%20and%20Vicinity-%0AIncluding%20the%20cities%20of%20Seattle%2C%20Shoreline%2C%20Federal%20Way%2C%20and%20Kent%0A339%20AM%20PST%20Fri%20Dec%2028%202018%0A.TODAY...Rain.%20Rainfall%20amounts%20a%20half%20inch%20to%20one%20inch%20possible.%0AHighs%20in%20the%20mid%20to%20upper%2040s.%20Southeast%20wind%20to%2010%20mph%0Aincreasing%20to%20south%2010%20to%2020%20mph%20in%20the%20afternoon.%0A.TONIGHT...Breezy.%20Rain%20at%20times.%20Rainfall%20amounts%20a%20quarter%20to%20a%0Ahalf%20inch%20possible.%20Lows%20in%20the%20lower%20to%20mid%2040s."
    data-media-url="https%3A%2F%2Fwww.newcanaannewsonline.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="WA%20Seattle%20WA%20Zone%20Forecast">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-13494964|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newcanaannewsonline.com/weather/articleComments/WA-Seattle-WA-Zone-Forecast-13494964.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-13494964|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.newcanaannewsonline.com/weather/article/WA-Seattle-WA-Zone-Forecast-13494964.php" data-spot-post-id="newcanaannewsonline-article-13494964"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-13494964|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-13494964|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-13494964|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-13494964|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-13494964|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-13494964|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- fixed -->
                                                <!-- fixed-asset perfectPixelWide -->
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50040"><!-- mid:freeform.50040 -->
<div class="fixed-asset perfectPixelWide ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90010" data-config-width="100%" data-config-height="9/16w"></div>
</div><!-- / hdnce-e -->                            <!-- e fixed-asset perfectPixelWide -->
                        <!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50039"><!-- mid:freeform.50039 -->
<script type="text/javascript">/*<![CDATA[*/
if (window.innerWidth > 768) {
    document.write('<div id="hst-mediumrectangle4" class="hst-mediumrectangle">');
    document.write('<div id="TMP300_3" class="ad_deferrable">');
    if (typeof hearstPlaceAd !== 'undefined') hearstPlaceAd("TMP300_3");
    document.write('<\x2Fd' + 'iv><\x2Fd' + 'iv>');
}
/*]]>*/</script>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
                        <p>WA Seattle WA Zone Forecast for Thursday, December 27, 2018</p>

            <!-- text -->
                        <p>_____</p>

            <!-- video -->
                                                                                                    
                            <div class="asset_media asset-media"><!-- item float -->
                                    <!-- design/article/assets/Iframe.tpl mid:freeform.0 -->
<div class="asset-player gen" data-config-asset-position="3">
    <!-- design/article/assets/Generic.tpl mid:freeform.0 -->
  <!-- 90min video -->
  <div class="mm-player-container">
    <div class="mm-video-player"></div>
  </div>
  <script src="/file/349/3/3493-mm-player-min.js?t=1543351039"></script>
<!--  e Generic.tpl --></div>
    <!-- e Iframe.tpl -->                                </div><!-- /item float -->
                                <!-- text -->
                        <p>710 FPUS56 KSEW 281140</p>

            <!-- text -->
                        <p>ZFPSEW</p>

            <!-- text -->
                        <p>Zone Forecast Product for Western Washington</p>

            <!-- text -->
                        <p>National Weather Service Seattle WA</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>Spot temperatures and probabilities of measurable precipitation</p>

            <!-- text -->
                        <p>are for today, tonight, and Saturday.</p>

            <!-- text -->
                        <p>WAZ558-290000-</p>

            <!-- text -->
                        <p>Seattle and Vicinity-</p>

            <!-- text -->
                        <p>Including the cities of Seattle, Shoreline, Federal Way, and Kent</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Rain. Rainfall amounts a half inch to one inch possible.</p>

            <!-- text -->
                        <p>Highs in the mid to upper 40s. Southeast wind to 10 mph</p>

            <!-- text -->
                        <p>increasing to south 10 to 20 mph in the afternoon.</p>

            <!-- text -->
                        <p>.TONIGHT...Breezy. Rain at times. Rainfall amounts a quarter to a</p>

            <!-- text -->
                        <p>half inch possible. Lows in the lower to mid 40s. South wind</p>

            <!-- text -->
                        <p>15 to 25 mph.</p>

            <!-- text -->
                        <p>.SATURDAY...Windy. Cloudy with a chance of rain in the morning,</p>

            <!-- fixed -->
                                <div class="A300-placeholder collapse"></div>
            <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT1 CONCERT1 ad -->
         <div id="CONCERT1" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT1"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
                        <p>then rain in the afternoon. Rainfall amounts a half inch to one</p>

            <!-- text -->
                        <p>inch possible. Highs in the lower to mid 50s. South wind 10 to</p>

            <!-- text -->
                        <p>20 mph increasing to 15 to 30 mph in the afternoon.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Rain at times in the evening, then mostly</p>

            <!-- text -->
                        <p>cloudy with a chance of rain after midnight. Rainfall amounts a</p>

            <!-- text -->
                        <p>quarter to a half inch possible. Lows in the mid 30s to lower</p>

            <!-- text -->
                        <p>40s. Southwest wind 10 to 20 mph decreasing to 10 mph or less</p>

            <!-- text -->
                        <p>after midnight.</p>

            <!-- text -->
                        <p>.SUNDAY...Partly sunny. A chance of rain showers in the morning.</p>

            <!-- text -->
                        <p>Highs in the mid to upper 40s. South wind to 10 mph in the</p>

            <!-- text -->
                        <p>morning becoming light.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Mostly cloudy in the evening then becoming partly</p>

            <!-- text -->
                        <p>cloudy. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the lower to mid 40s.</p>

            <!-- fixed -->
                                <div class="S300-placeholder collapse"></div>
            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Partly sunny with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the mid to upper 30s.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Cloudy with a chance of rain. Lows in the</p>

            <!-- text -->
                        <p>lower 40s.</p>

            <!-- text -->
                        <p>.THURSDAY...Breezy. Rain likely. Highs near 50.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Seattle 47 45 52 / 100 90 90</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ559-290000-</p>

            <!-- text -->
                        <p>Bremerton and Vicinity-</p>

            <!-- text -->
                        <p>Including the cities of Bremerton and Silverdale</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Rain. Rainfall amounts a quarter to a half inch</p>

            <!-- text -->
                        <p>possible. Highs in the 40s. South wind to 10 mph increasing to</p>

            <!-- fixed -->
                                <!-- hearst/ads/duplicatable.tpl -->
<div class="ctpl-duplicated-ad concert">
              <!-- hmb:CONCERT2 CONCERT2 ad -->
         <div id="CONCERT2" class="ad_deferrable visible-xs" data-width="100%" data-height="100%">
            <script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("CONCERT2"); /*]]>*/ </script>
        </div>
     </div>
<!-- / hearst/ads/duplicatable.tpl -->            <!-- text -->
                        <p>10 to 20 mph in the afternoon.</p>

            <!-- text -->
                        <p>.TONIGHT...Rain at times. Rainfall amounts a tenth to a quarter</p>

            <!-- text -->
                        <p>of an inch possible. Lows in the lower to mid 40s. South wind</p>

            <!-- text -->
                        <p>10 to 20 mph becoming southwest after midnight.</p>

            <!-- text -->
                        <p>.SATURDAY...Breezy, rain. Rainfall amounts a half inch to one</p>

            <!-- text -->
                        <p>inch possible. Highs in the lower 50s. South wind 10 to 15 mph</p>

            <!-- text -->
                        <p>increasing to 15 to 25 mph in the afternoon.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Mostly cloudy with a chance of rain. Lows in</p>

            <!-- text -->
                        <p>the mid 30s to lower 40s. Southwest wind 10 to 15 mph in the</p>

            <!-- text -->
                        <p>evening becoming light.</p>

            <!-- text -->
                        <p>.SUNDAY...Partly sunny. A chance of rain showers in the morning.</p>

            <!-- text -->
                        <p>Highs in the lower to mid 40s. South wind around 10 mph in the</p>

            <!-- text -->
                        <p>morning becoming light.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Mostly cloudy in the evening then becoming partly</p>

            <!-- text -->
                        <p>cloudy. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the lower 40s.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Partly sunny with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Highs in the lower 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the mid 30s.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>mid to upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Cloudy with a chance of rain. Lows near 40.</p>

            <!-- text -->
                        <p>.THURSDAY...Rain likely. Highs in the mid to upper 40s.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Bremerton 44 43 50 / 90 80 90</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ507-290000-</p>

            <!-- text -->
                        <p>Everett and Vicinity-</p>

            <!-- text -->
                        <p>Including the cities of Everett, Edmonds, Lynnwood, Marysville,</p>

            <!-- text -->
                        <p>and Arlington</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Rain. Rainfall amounts a half inch to one inch possible.</p>

            <!-- text -->
                        <p>Highs in the 40s. Southeast wind 10 to 20 mph.</p>

            <!-- text -->
                        <p>.TONIGHT...Rain. Rainfall amounts a half inch to one inch</p>

            <!-- text -->
                        <p>possible. Lows in the lower to mid 40s. Southeast wind 10 to</p>

            <!-- text -->
                        <p>20 mph.</p>

            <!-- text -->
                        <p>.SATURDAY...Windy. Cloudy with a slight chance of rain in the</p>

            <!-- text -->
                        <p>morning, then rain at times in the afternoon. Rainfall amounts a</p>

            <!-- text -->
                        <p>quarter to a half inch possible. Highs near 50. South wind 10 to</p>

            <!-- text -->
                        <p>20 mph increasing to 15 to 30 mph in the afternoon.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Cloudy with a chance of rain in the evening,</p>

            <!-- text -->
                        <p>then rain likely after midnight. Rainfall amounts a tenth to a</p>

            <!-- text -->
                        <p>quarter of an inch possible. Lows in the mid 30s to lower 40s.</p>

            <!-- text -->
                        <p>West wind 10 to 20 mph becoming northwest 10 to 15 mph after</p>

            <!-- text -->
                        <p>midnight.</p>

            <!-- text -->
                        <p>.SUNDAY...Partly sunny. A chance of showers in the morning. Highs</p>

            <!-- text -->
                        <p>in the lower to mid 40s. West wind 10 to 15 mph in the morning</p>

            <!-- text -->
                        <p>becoming light.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Partly cloudy. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the mid to upper 30s.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>mid to upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Cloudy with a chance of rain. Lows near 40.</p>

            <!-- text -->
                        <p>.THURSDAY...Breezy. Rain likely. Highs in the upper 40s.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Edmonds 45 44 51 / 100 90 90</p>

            <!-- text -->
                        <p>Everett 45 44 51 / 100 100 90</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ509-290000-</p>

            <!-- text -->
                        <p>Tacoma Area-</p>

            <!-- text -->
                        <p>Including the cities of Tacoma, Lakewood, Puyallup, and Sumner</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Rain. Rainfall amounts a quarter to a half inch</p>

            <!-- text -->
                        <p>possible. Highs in the mid to upper 40s. South wind to 10 mph</p>

            <!-- text -->
                        <p>increasing to 10 to 15 mph in the afternoon.</p>

            <!-- text -->
                        <p>.TONIGHT...Rain at times. Rainfall amounts less than a tenth of</p>

            <!-- text -->
                        <p>an inch likely. Lows in the lower to mid 40s. South wind 10 to</p>

            <!-- text -->
                        <p>20 mph becoming southwest after midnight.</p>

            <!-- text -->
                        <p>.SATURDAY...Windy. Cloudy with a chance of rain in the morning,</p>

            <!-- text -->
                        <p>then rain in the afternoon. Rainfall amounts a half inch to one</p>

            <!-- text -->
                        <p>inch possible. Highs in the lower 50s. South wind 10 to 15 mph</p>

            <!-- text -->
                        <p>increasing to 15 to 30 mph in the afternoon.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Rain at times in the evening, then mostly</p>

            <!-- text -->
                        <p>cloudy with a chance of rain after midnight. Rainfall amounts a</p>

            <!-- text -->
                        <p>quarter to a half inch possible. Lows in the mid 30s to lower</p>

            <!-- text -->
                        <p>40s. Southwest wind 10 to 20 mph.</p>

            <!-- text -->
                        <p>.SUNDAY...Partly sunny. A chance of rain showers in the morning,</p>

            <!-- text -->
                        <p>then a slight chance of rain showers in the afternoon. Highs in</p>

            <!-- text -->
                        <p>the mid to upper 40s. South wind to 10 mph in the morning</p>

            <!-- text -->
                        <p>becoming light.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Mostly cloudy in the evening then becoming partly</p>

            <!-- text -->
                        <p>cloudy. Lows near 30.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. Lows near 30.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Partly sunny with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Cloudy with a chance of rain. Lows in the</p>

            <!-- text -->
                        <p>upper 30s.</p>

            <!-- text -->
                        <p>.THURSDAY...Breezy. Rain likely. Highs near 50.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Puyallup 45 43 51 / 100 90 90</p>

            <!-- text -->
                        <p>Tacoma 46 43 52 / 100 90 90</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ556-290000-</p>

            <!-- text -->
                        <p>Bellevue and Vicinity-</p>

            <!-- text -->
                        <p>Including the cities of Bellevue, Kirkland, Redmond, and Issaquah</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Rain. Rainfall amounts a half inch to one inch possible.</p>

            <!-- text -->
                        <p>Highs in the 40s. Southeast wind to 10 mph becoming south in the</p>

            <!-- text -->
                        <p>afternoon.</p>

            <!-- text -->
                        <p>.TONIGHT...Rain. Rainfall amounts a quarter to a half inch</p>

            <!-- text -->
                        <p>possible. Lows in the lower to mid 40s. South wind 10 to 20 mph.</p>

            <!-- text -->
                        <p>.SATURDAY...Breezy. Cloudy with a slight chance of rain in the</p>

            <!-- text -->
                        <p>morning, then rain in the afternoon. Rainfall amounts a quarter</p>

            <!-- text -->
                        <p>to a half inch possible. Highs near 50. South wind 15 to 25 mph.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Rain at times in the evening, then rain likely</p>

            <!-- text -->
                        <p>after midnight. Rainfall amounts a quarter to a half inch</p>

            <!-- text -->
                        <p>possible. Lows in the mid 30s to lower 40s. Southwest wind 10 to</p>

            <!-- text -->
                        <p>20 mph becoming west to 10 mph after midnight.</p>

            <!-- text -->
                        <p>.SUNDAY...Partly sunny. A chance of showers in the morning. Highs</p>

            <!-- text -->
                        <p>in the mid to upper 40s. South wind to 10 mph in the morning</p>

            <!-- text -->
                        <p>becoming light.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Mostly cloudy in the evening then becoming partly</p>

            <!-- text -->
                        <p>cloudy. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Partly sunny with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the mid to upper 30s.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Cloudy with a chance of rain. Lows near 40.</p>

            <!-- text -->
                        <p>.THURSDAY...Rain likely. Highs near 50.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Bellevue 46 44 52 / 100 100 90</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ555-290000-</p>

            <!-- text -->
                        <p>East Puget Sound Lowlands-</p>

            <!-- text -->
                        <p>Including the cities of Gold Bar, Enumclaw, North Bend,</p>

            <!-- text -->
                        <p>and Buckley</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Rain and snow in the morning, then rain in the</p>

            <!-- text -->
                        <p>afternoon. Snow level near 1500 feet. No snow accumulation. Highs</p>

            <!-- text -->
                        <p>in the 40s. Southeast wind to 10 mph increasing to 10 to 15 mph</p>

            <!-- text -->
                        <p>in the afternoon.</p>

            <!-- text -->
                        <p>.TONIGHT...Rain. Rain may be heavy at times in the evening.</p>

            <!-- text -->
                        <p>Rainfall amounts a half inch to one inch possible. Lows in the</p>

            <!-- text -->
                        <p>lower to mid 40s. Southeast wind 10 to 15 mph becoming south</p>

            <!-- text -->
                        <p>after midnight.</p>

            <!-- text -->
                        <p>.SATURDAY...Breezy. Cloudy with a chance of rain in the morning,</p>

            <!-- text -->
                        <p>then rain in the afternoon. Rainfall amounts a half inch to one</p>

            <!-- text -->
                        <p>inch possible. Highs in the mid 40s to lower 50s. South wind</p>

            <!-- text -->
                        <p>10 to 15 mph increasing to 15 to 25 mph in the afternoon.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Rain. Rainfall amounts a half inch to one inch</p>

            <!-- text -->
                        <p>possible. Lows in the mid to upper 30s. West wind 10 to 15 mph</p>

            <!-- text -->
                        <p>decreasing to 10 mph or less after midnight.</p>

            <!-- text -->
                        <p>.SUNDAY...Mostly cloudy with a chance of rain showers. Highs in</p>

            <!-- text -->
                        <p>the lower to mid 40s. Southwest wind to 10 mph in the morning</p>

            <!-- text -->
                        <p>becoming light.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Mostly cloudy in the evening then becoming partly</p>

            <!-- text -->
                        <p>cloudy. Lows near 30.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. Lows in the lower 30s.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Partly sunny. A slight chance of rain and snow</p>

            <!-- text -->
                        <p>showers in the morning, then a slight chance of rain showers in</p>

            <!-- text -->
                        <p>the afternoon. Snow level near 1000 feet in the morning. Highs in</p>

            <!-- text -->
                        <p>the lower to mid 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the mid 30s.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Cloudy with a chance of rain. Lows near 40.</p>

            <!-- text -->
                        <p>.THURSDAY...Rain likely. Highs near 50.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Gold Bar 45 43 50 / 100 100 100</p>

            <!-- text -->
                        <p>Enumclaw 46 43 51 / 100 90 90</p>

            <!-- text -->
                        <p>North Bend 45 43 50 / 100 100 100</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ503-290000-</p>

            <!-- text -->
                        <p>Western Whatcom County-</p>

            <!-- text -->
                        <p>Including the cities of Bellingham, Blaine, and Lynden</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Breezy, rain. Rainfall amounts a half inch to one inch</p>

            <!-- text -->
                        <p>possible. Highs in the lower to mid 40s. East wind 10 to 20 mph</p>

            <!-- text -->
                        <p>becoming southeast 15 to 25 mph in the afternoon.</p>

            <!-- text -->
                        <p>.TONIGHT...Breezy, rain. Rainfall amounts a quarter to a half</p>

            <!-- text -->
                        <p>inch possible. Lows in the lower to mid 40s. South wind 15 to</p>

            <!-- text -->
                        <p>25 mph.</p>

            <!-- text -->
                        <p>.SATURDAY...Breezy, rain. Rainfall amounts a half inch to one</p>

            <!-- text -->
                        <p>inch possible. Highs in the lower to mid 50s. South wind 15 to</p>

            <!-- text -->
                        <p>25 mph.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Breezy. Mostly cloudy. A slight chance of rain</p>

            <!-- text -->
                        <p>in the evening, then a chance of rain after midnight. Lows in the</p>

            <!-- text -->
                        <p>30s to lower 40s. Southwest wind 10 to 20 mph becoming west 15 to</p>

            <!-- text -->
                        <p>25 mph after midnight.</p>

            <!-- text -->
                        <p>.SUNDAY...Breezy. Mostly sunny. A slight chance of rain showers</p>

            <!-- text -->
                        <p>in the morning. Highs in the 40s. West wind 15 to 25 mph becoming</p>

            <!-- text -->
                        <p>northwest to 10 mph in the afternoon.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Partly cloudy. Lows near 30.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the lower 40s.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. A slight chance of rain and snow showers. Snow level near</p>

            <!-- text -->
                        <p>500 feet. Lows in the lower 30s.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Mostly cloudy. A slight chance of rain and snow</p>

            <!-- text -->
                        <p>showers in the morning, then a slight chance of rain showers in</p>

            <!-- text -->
                        <p>the afternoon. Snow level near 500 feet in the morning. Highs in</p>

            <!-- text -->
                        <p>the lower 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the mid to upper 30s.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>mid to upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Breezy. Rain likely. Lows near 40.</p>

            <!-- text -->
                        <p>.THURSDAY...Windy. Rain likely. Highs in the upper 40s.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Bellingham 44 43 53 / 100 100 100</p>

            <!-- text -->
                        <p>Sumas 42 41 53 / 100 100 100</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ506-290000-</p>

            <!-- text -->
                        <p>Western Skagit County-</p>

            <!-- text -->
                        <p>Including the cities of Mount Vernon, Anacortes, Sedro-Woolley,</p>

            <!-- text -->
                        <p>and Burlington</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Breezy, rain. Rainfall amounts a half inch to one inch</p>

            <!-- text -->
                        <p>possible. Highs in the 40s. Southeast wind 10 to 15 mph</p>

            <!-- text -->
                        <p>increasing to 15 to 25 mph in the afternoon.</p>

            <!-- text -->
                        <p>.TONIGHT...Breezy, rain. Rainfall amounts a half inch to one inch</p>

            <!-- text -->
                        <p>possible. Lows in the lower to mid 40s. Southeast wind 15 to</p>

            <!-- text -->
                        <p>25 mph decreasing to 10 to 15 mph after midnight.</p>

            <!-- text -->
                        <p>.SATURDAY...Breezy. Cloudy with a chance of rain in the morning,</p>

            <!-- text -->
                        <p>then rain in the afternoon. Rainfall amounts a half inch to one</p>

            <!-- text -->
                        <p>inch possible. Highs in the upper 40s to mid 50s. Southeast wind</p>

            <!-- text -->
                        <p>10 to 20 mph becoming south 15 to 25 mph in the afternoon.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Mostly cloudy with a chance of rain. Lows in</p>

            <!-- text -->
                        <p>the mid 30s to lower 40s. West wind 10 to 20 mph.</p>

            <!-- text -->
                        <p>.SUNDAY...Partly sunny. A chance of rain showers in the morning.</p>

            <!-- text -->
                        <p>Highs in the 40s. West wind 10 to 20 mph.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Partly cloudy. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Mostly cloudy. A slight chance of rain and snow</p>

            <!-- text -->
                        <p>showers in the morning, then a slight chance of rain showers in</p>

            <!-- text -->
                        <p>the afternoon. Snow level near 500 feet in the morning. Highs in</p>

            <!-- text -->
                        <p>the lower to mid 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the mid to upper 30s.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Breezy. Cloudy with a chance of rain. Lows in</p>

            <!-- text -->
                        <p>the lower 40s.</p>

            <!-- text -->
                        <p>.THURSDAY...Windy. Rain likely. Highs near 50.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Anacortes 45 44 52 / 100 100 90</p>

            <!-- text -->
                        <p>Mount Vernon 45 44 53 / 100 100 90</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ001-290000-</p>

            <!-- text -->
                        <p>San Juan County-</p>

            <!-- text -->
                        <p>Including the cities of Friday Harbor, East Sound,</p>

            <!-- text -->
                        <p>and Roche Harbor</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Breezy, rain. Rainfall amounts a half inch to one inch</p>

            <!-- text -->
                        <p>possible. Highs in the 40s. Southeast wind 10 to 15 mph</p>

            <!-- text -->
                        <p>increasing to 15 to 25 mph in the afternoon.</p>

            <!-- text -->
                        <p>.TONIGHT...Breezy. Rain at times. Rainfall amounts a quarter to a</p>

            <!-- text -->
                        <p>half inch possible. Lows in the lower to mid 40s. Southeast wind</p>

            <!-- text -->
                        <p>15 to 25 mph.</p>

            <!-- text -->
                        <p>.SATURDAY...Rain at times. Rainfall amounts a quarter to a half</p>

            <!-- text -->
                        <p>inch possible. Highs in the upper 40s to mid 50s. South wind</p>

            <!-- text -->
                        <p>10 to 20 mph.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Partly cloudy with a slight chance of rain in</p>

            <!-- text -->
                        <p>the evening, then mostly cloudy after midnight. Lows near 40.</p>

            <!-- text -->
                        <p>West wind 10 to 20 mph.</p>

            <!-- text -->
                        <p>.SUNDAY...Mostly sunny. A slight chance of rain showers in the</p>

            <!-- text -->
                        <p>morning. Highs in the 40s. West wind 10 to 15 mph becoming</p>

            <!-- text -->
                        <p>northwest in the afternoon.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Partly cloudy. Lows in the mid 30s.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the lower 40s.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. A slight chance of rain and snow showers. Snow level near</p>

            <!-- text -->
                        <p>1000 feet. Lows in the mid to upper 30s.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the upper 30s.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>mid to upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Rain likely. Lows in the lower 40s.</p>

            <!-- text -->
                        <p>.THURSDAY...Breezy. Rain likely. Highs in the upper 40s.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Friday Harbor 46 44 53 / 100 100 90</p>

            <!-- text -->
                        <p>Eastsound 47 45 54 / 100 100 100</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ510-290000-</p>

            <!-- text -->
                        <p>Admiralty Inlet Area-</p>

            <!-- text -->
                        <p>Including the cities of Port Townsend and Port Ludlow</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Breezy, rain. Rainfall amounts a half inch to one inch</p>

            <!-- text -->
                        <p>possible. Highs in the mid to upper 40s. Southeast wind 10 to</p>

            <!-- text -->
                        <p>15 mph increasing to 15 to 25 mph in the afternoon.</p>

            <!-- text -->
                        <p>.TONIGHT...Breezy. Rain at times. Rainfall amounts a quarter to a</p>

            <!-- text -->
                        <p>half inch possible. Lows in the lower to mid 40s. Southeast wind</p>

            <!-- text -->
                        <p>15 to 25 mph decreasing to 10 to 15 mph after midnight.</p>

            <!-- text -->
                        <p>.SATURDAY...Breezy. Cloudy with a slight chance of rain in the</p>

            <!-- text -->
                        <p>morning, then rain at times in the afternoon. Rainfall amounts a</p>

            <!-- text -->
                        <p>quarter to a half inch possible. Highs in the upper 40s to mid</p>

            <!-- text -->
                        <p>50s. South wind 15 to 25 mph.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Breezy. Mostly cloudy. A slight chance of rain</p>

            <!-- text -->
                        <p>in the evening, then a chance of rain after midnight. Lows in the</p>

            <!-- text -->
                        <p>mid 30s to lower 40s. West wind 15 to 25 mph.</p>

            <!-- text -->
                        <p>.SUNDAY...Mostly sunny. A slight chance of rain showers in the</p>

            <!-- text -->
                        <p>morning. Highs in the 40s. West wind 10 to 20 mph.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Partly cloudy. Lows in the 30s.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. Lows in the 30s.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the mid 30s to lower 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>mid to upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Cloudy with a chance of rain. Lows near 40.</p>

            <!-- text -->
                        <p>.THURSDAY...Windy. Rain likely. Highs near 50.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Oak Harbor 49 45 55 / 100 100 90</p>

            <!-- text -->
                        <p>Port Townsend 45 45 51 / 100 90 80</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ511-290000-</p>

            <!-- text -->
                        <p>Hood Canal Area-</p>

            <!-- text -->
                        <p>Including the cities of Hoodsport and Brinnon</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Breezy, rain. Rainfall amounts a quarter to a half inch</p>

            <!-- text -->
                        <p>possible. Highs in the 40s. South wind 10 to 15 mph increasing to</p>

            <!-- text -->
                        <p>15 to 25 mph in the afternoon.</p>

            <!-- text -->
                        <p>.TONIGHT...Rain. Rainfall amounts a quarter to a half inch</p>

            <!-- text -->
                        <p>possible. Lows in the upper 30s to mid 40s. South wind 10 to</p>

            <!-- text -->
                        <p>20 mph becoming southwest after midnight.</p>

            <!-- text -->
                        <p>.SATURDAY...Windy, rain. Rainfall amounts a half inch to one inch</p>

            <!-- text -->
                        <p>possible. Highs near 50. North part, south wind 10 to 15 mph</p>

            <!-- text -->
                        <p>increasing to 15 to 30 mph in the afternoon. South part,</p>

            <!-- text -->
                        <p>southwest wind 10 to 15 mph.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Breezy. Mostly cloudy. A slight chance of rain</p>

            <!-- text -->
                        <p>in the evening, then a chance of rain after midnight. Lows in the</p>

            <!-- text -->
                        <p>30s. North part, northwest wind 15 to 25 mph becoming west 10 to</p>

            <!-- text -->
                        <p>15 mph after midnight. South part, southwest wind to 10 mph</p>

            <!-- text -->
                        <p>becoming west after midnight.</p>

            <!-- text -->
                        <p>.SUNDAY...Mostly sunny. A chance of rain showers in the morning.</p>

            <!-- text -->
                        <p>Highs in the 40s. West wind 10 to 15 mph in the morning becoming</p>

            <!-- text -->
                        <p>light.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Mostly cloudy in the evening then becoming partly</p>

            <!-- text -->
                        <p>cloudy. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the lower 40s.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Partly sunny with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Highs in the lower 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the mid 30s.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>mid to upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Cloudy with a chance of rain. Lows near 40.</p>

            <!-- text -->
                        <p>.THURSDAY...Rain likely. Highs in the mid to upper 40s.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Shelton 46 44 52 / 100 90 100</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ504-290000-</p>

            <!-- text -->
                        <p>Southwest Interior-</p>

            <!-- text -->
                        <p>Including the cities of Olympia, Lacey, Tumwater, Centralia,</p>

            <!-- text -->
                        <p>and Toledo</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Rain. Rainfall amounts a quarter to a half inch</p>

            <!-- text -->
                        <p>possible. Highs in the lower to mid 40s. South wind to 10 mph</p>

            <!-- text -->
                        <p>increasing to 10 to 20 mph in the afternoon.</p>

            <!-- text -->
                        <p>.TONIGHT...Breezy. Rain at times. Rainfall amounts a quarter to a</p>

            <!-- text -->
                        <p>half inch possible. Lows in the lower to mid 40s. South wind</p>

            <!-- text -->
                        <p>15 to 25 mph decreasing to 10 to 15 mph after midnight.</p>

            <!-- text -->
                        <p>.SATURDAY...Rain. Rainfall amounts a half inch to one inch</p>

            <!-- text -->
                        <p>possible. Highs near 50. South wind 10 to 20 mph.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Rain in the evening, then rain likely after</p>

            <!-- text -->
                        <p>midnight. Rain may be heavy at times in the evening. Rainfall</p>

            <!-- text -->
                        <p>amounts a half inch to one inch possible. Lows in the mid 30s to</p>

            <!-- text -->
                        <p>lower 40s. Southwest wind 10 to 15 mph becoming west after</p>

            <!-- text -->
                        <p>midnight.</p>

            <!-- text -->
                        <p>.SUNDAY...Mostly cloudy with a chance of rain showers. Highs in</p>

            <!-- text -->
                        <p>the 40s. West wind 10 to 15 mph in the morning becoming light.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Mostly cloudy. Lows in the lower 30s.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Mostly cloudy. Lows near 30.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Partly sunny. A slight chance of rain and snow</p>

            <!-- text -->
                        <p>showers in the morning, then a slight chance of rain showers in</p>

            <!-- text -->
                        <p>the afternoon. Snow level near 1000 feet in the morning. Highs in</p>

            <!-- text -->
                        <p>the lower to mid 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>mid to upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Cloudy with a chance of rain. Lows in the mid</p>

            <!-- text -->
                        <p>to upper 30s.</p>

            <!-- text -->
                        <p>.THURSDAY...Rain likely. Highs in the upper 40s.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Chehalis 46 45 53 / 100 90 90</p>

            <!-- text -->
                        <p>Olympia 45 45 52 / 100 90 90</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ512-290000-</p>

            <!-- text -->
                        <p>Lower Chehalis Valley Area-</p>

            <!-- text -->
                        <p>Including the city of Montesano</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Rain. Rainfall amounts a half inch to one inch possible.</p>

            <!-- text -->
                        <p>Highs in the 40s. Light wind becoming south 10 to 15 mph in the</p>

            <!-- text -->
                        <p>afternoon.</p>

            <!-- text -->
                        <p>.TONIGHT...Rain. Rain may be heavy at times in the evening.</p>

            <!-- text -->
                        <p>Rainfall amounts a half inch to one inch possible. Lows in the</p>

            <!-- text -->
                        <p>lower to mid 40s. South wind 10 to 15 mph becoming southwest</p>

            <!-- text -->
                        <p>after midnight.</p>

            <!-- text -->
                        <p>.SATURDAY...Rain. Rain may be heavy at times in the afternoon.</p>

            <!-- text -->
                        <p>Rainfall amounts one to three inches possible. Highs near 50.</p>

            <!-- text -->
                        <p>Southwest wind 10 to 15 mph.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Rain in the evening, then mostly cloudy with a</p>

            <!-- text -->
                        <p>chance of rain after midnight. Rainfall amounts a quarter to a</p>

            <!-- text -->
                        <p>half inch possible. Lows in the mid 30s to lower 40s. West wind</p>

            <!-- text -->
                        <p>10 to 15 mph.</p>

            <!-- text -->
                        <p>.SUNDAY...Partly sunny. A chance of rain showers in the morning,</p>

            <!-- text -->
                        <p>then a slight chance of rain showers in the afternoon. Highs in</p>

            <!-- text -->
                        <p>the mid to upper 40s. West wind around 10 mph in the morning</p>

            <!-- text -->
                        <p>becoming light.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Mostly cloudy in the evening then becoming partly</p>

            <!-- text -->
                        <p>cloudy. Lows in the lower 30s.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Mostly cloudy. Lows in the lower 30s.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Partly sunny with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the mid 30s.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Cloudy with a chance of rain. Lows in the</p>

            <!-- text -->
                        <p>upper 30s.</p>

            <!-- text -->
                        <p>.THURSDAY...Rain likely. Highs in the upper 40s.</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ514-290000-</p>

            <!-- text -->
                        <p>Eastern Strait of Juan de Fuca-</p>

            <!-- text -->
                        <p>Including the cities of Sequim and Port Angeles</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Rain. Rainfall amounts a quarter to a half inch</p>

            <!-- text -->
                        <p>possible. Highs in the 40s. Southeast wind 10 to 15 mph becoming</p>

            <!-- text -->
                        <p>northwest in the afternoon.</p>

            <!-- text -->
                        <p>.TONIGHT...Rain at times in the evening, then rain likely after</p>

            <!-- text -->
                        <p>midnight. Rainfall amounts a tenth to a quarter of an inch</p>

            <!-- text -->
                        <p>possible. Lows in the lower to mid 40s. Wind variable to 10 mph.</p>

            <!-- text -->
                        <p>.SATURDAY...Cloudy with a chance of rain in the morning, then</p>

            <!-- text -->
                        <p>rain in the afternoon. Rainfall amounts a quarter to a half inch</p>

            <!-- text -->
                        <p>possible. Highs near 50. Light wind becoming north 10 to 20 mph</p>

            <!-- text -->
                        <p>in the afternoon.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Breezy. Mostly cloudy with a slight chance of</p>

            <!-- text -->
                        <p>rain. Lows in the mid to upper 30s. West wind 15 to 25 mph</p>

            <!-- text -->
                        <p>decreasing to 10 to 15 mph after midnight.</p>

            <!-- text -->
                        <p>.SUNDAY...Mostly sunny. A slight chance of rain showers in the</p>

            <!-- text -->
                        <p>morning. Highs in the 40s. West wind 10 to 15 mph.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Partly cloudy. Lows in the lower 30s.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. A slight chance of rain showers. Lows in the lower 30s.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Partly sunny with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the mid 30s.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>mid to upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Cloudy with a chance of rain. Lows in the</p>

            <!-- text -->
                        <p>upper 30s.</p>

            <!-- text -->
                        <p>.THURSDAY...Rain likely. Highs in the upper 40s.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Port Angeles 47 44 53 / 100 100 90</p>

            <!-- text -->
                        <p>Sequim 48 42 52 / 100 90 80</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ515-290000-</p>

            <!-- text -->
                        <p>Western Strait of Juan De Fuca-</p>

            <!-- text -->
                        <p>Including the cities of Joyce and Clallam Bay</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Rain. Rainfall amounts a half inch to one inch possible.</p>

            <!-- text -->
                        <p>Highs in the mid to upper 40s. Wind variable to 10 mph increasing</p>

            <!-- text -->
                        <p>to south 10 to 20 mph in the afternoon.</p>

            <!-- text -->
                        <p>.TONIGHT...Rain. Rainfall amounts a quarter to a half inch</p>

            <!-- text -->
                        <p>possible. Lows in the 40s. Southwest wind 10 to 15 mph.</p>

            <!-- text -->
                        <p>.SATURDAY...Rain. Rain may be heavy at times in the afternoon.</p>

            <!-- text -->
                        <p>Rainfall amounts one to three inches possible. Highs in the lower</p>

            <!-- text -->
                        <p>to mid 50s. Southwest wind 10 to 20 mph.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Mostly cloudy. A chance of rain in the evening,</p>

            <!-- text -->
                        <p>then a slight chance of rain after midnight. Lows in the mid 30s</p>

            <!-- text -->
                        <p>to lower 40s. West wind 10 to 15 mph.</p>

            <!-- text -->
                        <p>.SUNDAY...Mostly sunny. A slight chance of rain showers in the</p>

            <!-- text -->
                        <p>morning. Highs in the 40s. West wind 10 to 15 mph.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Partly cloudy. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. A slight chance of rain showers. Lows in the lower to mid</p>

            <!-- text -->
                        <p>30s.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Partly sunny with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the mid to upper 30s.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>mid to upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Rain likely. Lows near 40.</p>

            <!-- text -->
                        <p>.THURSDAY...Rain at times. Highs in the mid to upper 40s.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Sekiu 48 46 54 / 100 100 100</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ516-290000-</p>

            <!-- text -->
                        <p>North Coast-</p>

            <!-- text -->
                        <p>Including the cities of Neah Bay, La Push, and Forks</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Windy, rain. Rain may be heavy at times in the</p>

            <!-- text -->
                        <p>afternoon. Rainfall amounts a half inch to one inch possible.</p>

            <!-- text -->
                        <p>Highs in the mid 40s to lower 50s. Southeast wind 10 to 20 mph</p>

            <!-- text -->
                        <p>increasing to south 20 to 30 mph in the afternoon.</p>

            <!-- text -->
                        <p>.TONIGHT...Rain. Rain may be heavy at times in the evening.</p>

            <!-- text -->
                        <p>Rainfall amounts a half inch to one inch possible. Lows in the</p>

            <!-- text -->
                        <p>mid to upper 40s. South wind 10 to 20 mph.</p>

            <!-- text -->
                        <p>.SATURDAY...Breezy, rain. Rain may be heavy at times in the</p>

            <!-- text -->
                        <p>afternoon. Rainfall amounts one to three inches possible. Highs</p>

            <!-- text -->
                        <p>near 50. Southwest wind 15 to 25 mph.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Cloudy with a chance of rain. Lows near 40.</p>

            <!-- text -->
                        <p>West wind 10 to 15 mph becoming northwest after midnight.</p>

            <!-- text -->
                        <p>.SUNDAY...Partly sunny. A slight chance of rain showers in the</p>

            <!-- text -->
                        <p>morning. Highs in the 40s. Northwest wind 10 to 15 mph.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Partly cloudy. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the lower to mid 40s.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the 30s.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Highs in the mid 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows near 40.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Windy. Rain likely. Lows in the lower 40s.</p>

            <!-- text -->
                        <p>.THURSDAY...Windy. Rain at times. Highs near 50.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Forks 48 47 52 / 100 100 100</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ517-290000-</p>

            <!-- text -->
                        <p>Central Coast-</p>

            <!-- text -->
                        <p>Including the cities of Hoquiam, Aberdeen, Westport,</p>

            <!-- text -->
                        <p>and Ocean Shores</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Breezy, rain. Rain may be heavy at times in the</p>

            <!-- text -->
                        <p>afternoon. Rainfall amounts a half inch to one inch possible.</p>

            <!-- text -->
                        <p>Highs in the mid 40s to lower 50s. Southeast wind 10 to 15 mph</p>

            <!-- text -->
                        <p>increasing to 15 to 25 mph in the afternoon.</p>

            <!-- text -->
                        <p>.TONIGHT...Breezy, rain. Rain may be heavy at times in the</p>

            <!-- text -->
                        <p>evening. Rainfall amounts a half inch to one inch possible. Lows</p>

            <!-- text -->
                        <p>in the 40s. Southwest wind 15 to 25 mph decreasing to 10 to</p>

            <!-- text -->
                        <p>15 mph after midnight.</p>

            <!-- text -->
                        <p>.SATURDAY...Breezy, rain. Rain may be heavy at times in the</p>

            <!-- text -->
                        <p>afternoon. Rainfall amounts one to three inches possible. Highs</p>

            <!-- text -->
                        <p>near 50. Southwest wind 15 to 25 mph.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Cloudy with a chance of rain. Lows near 40.</p>

            <!-- text -->
                        <p>Northwest wind 10 to 15 mph.</p>

            <!-- text -->
                        <p>.SUNDAY...Partly sunny. A chance of rain showers in the morning,</p>

            <!-- text -->
                        <p>then a slight chance of rain showers in the afternoon. Highs in</p>

            <!-- text -->
                        <p>the mid to upper 40s. Northwest wind 10 to 15 mph.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Mostly cloudy in the evening then becoming partly</p>

            <!-- text -->
                        <p>cloudy. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Highs in the mid 40s.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Mostly cloudy. Lows in the lower to mid 30s.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Partly sunny with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Highs in the mid 40s.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of rain</p>

            <!-- text -->
                        <p>showers. Lows in the upper 30s.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain. Highs in the</p>

            <!-- text -->
                        <p>upper 40s.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Rain likely. Lows in the lower 40s.</p>

            <!-- text -->
                        <p>.THURSDAY...Windy. Rain likely. Highs near 50.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Hoquiam 49 47 52 / 100 100 100</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ513-290000-</p>

            <!-- text -->
                        <p>Olympics-</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Rain and snow. Snow level near 3500 feet. Rainfall</p>

            <!-- text -->
                        <p>amounts a half inch to one inch possible. Snow accumulation near</p>

            <!-- text -->
                        <p>Hurricane Ridge of 1 to 3 inches.</p>

            <!-- text -->
                        <p>.TONIGHT...Rain and snow. Snow level near 6500 feet. Rainfall</p>

            <!-- text -->
                        <p>amounts a half inch to one inch possible. Snow accumulation near</p>

            <!-- text -->
                        <p>Hurricane Ridge up to 1 inch.</p>

            <!-- text -->
                        <p>.SATURDAY...Rain and snow. Snow level near 5500 feet. Rainfall</p>

            <!-- text -->
                        <p>amounts one to three inches possible. Snow accumulation near</p>

            <!-- text -->
                        <p>Hurricane Ridge of 1 to 5 inches. Total snow accumulation near</p>

            <!-- text -->
                        <p>Hurricane Ridge 2 to 9 inches.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Cloudy with a chance of rain and snow in the</p>

            <!-- text -->
                        <p>evening, then rain and snow likely after midnight. Snow level</p>

            <!-- text -->
                        <p>near 4000 feet decreasing to 3000 feet after midnight. Rainfall</p>

            <!-- text -->
                        <p>amounts a quarter to a half inch possible.</p>

            <!-- text -->
                        <p>.SUNDAY...Partly sunny. A chance of showers in the morning. Snow</p>

            <!-- text -->
                        <p>level near 2500 feet.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Partly cloudy. Freezing level near 3000 feet.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Freezing level near 2500 feet.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. A slight chance of showers. Snow level near 1500 feet.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Mostly cloudy with a slight chance of showers.</p>

            <!-- text -->
                        <p>Snow level near 2000 feet increasing to 3000 feet in the</p>

            <!-- text -->
                        <p>afternoon.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of showers.</p>

            <!-- text -->
                        <p>Snow level near 4000 feet.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain and snow. Snow</p>

            <!-- text -->
                        <p>level near 5000 feet.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Rain and snow likely. Snow level near</p>

            <!-- text -->
                        <p>5500 feet.</p>

            <!-- text -->
                        <p>.THURSDAY...Rain and snow. Snow level near 4500 feet.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Hurricane Ridge 35 32 36 / 100 90 100</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ567-290000-</p>

            <!-- text -->
                        <p>Cascades of Whatcom and Skagit Counties-</p>

            <!-- text -->
                        <p>Including the cities of Marblemount and Concrete</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Rain and snow. Snow level near 500 feet increasing to</p>

            <!-- text -->
                        <p>1500 feet in the afternoon. Snow accumulation up to 2 inches.</p>

            <!-- text -->
                        <p>.TONIGHT...Rain and snow. Snow level near 2500 feet increasing to</p>

            <!-- text -->
                        <p>4500 feet after midnight. Rainfall amounts one to three inches</p>

            <!-- text -->
                        <p>possible. Snow accumulation up to 4 inches.</p>

            <!-- text -->
                        <p>.SATURDAY...Rain and snow. Snow level near 5000 feet. Snow may be</p>

            <!-- text -->
                        <p>heavy at times in the afternoon. Rainfall amounts one to three</p>

            <!-- text -->
                        <p>inches possible. Snow accumulation of 4 to 9 inches. Total snow</p>

            <!-- text -->
                        <p>accumulation 4 to 15 inches.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Rain and snow. Snow level near 3500 feet</p>

            <!-- text -->
                        <p>decreasing to 2500 feet after midnight. Rainfall amounts a</p>

            <!-- text -->
                        <p>quarter to a half inch possible.</p>

            <!-- text -->
                        <p>.SUNDAY...Showers likely in the morning, then partly sunny with a</p>

            <!-- text -->
                        <p>chance of showers in the afternoon. Snow level near 1500 feet.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Partly cloudy. Freezing level near 1500 feet.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny with a slight chance of snow showers.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. A slight chance of showers. Snow level near 500 feet.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Partly sunny with a slight chance of showers.</p>

            <!-- text -->
                        <p>Snow level near 500 feet increasing to 1000 feet in the</p>

            <!-- text -->
                        <p>afternoon.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of showers.</p>

            <!-- text -->
                        <p>Snow level near 2000 feet.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain and snow. Snow</p>

            <!-- text -->
                        <p>level near 3000 feet.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Rain and snow likely. Snow level near</p>

            <!-- text -->
                        <p>3500 feet.</p>

            <!-- text -->
                        <p>.THURSDAY...Rain and snow. Snow level near 3500 feet.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Mount Baker 31 30 37 / 90 100 100</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ568-290000-</p>

            <!-- text -->
                        <p>Cascades of Snohomish and King Counties-</p>

            <!-- text -->
                        <p>Including the cities of Snoqualmie Pass, Darrington, and Index</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Rain and snow. Snow level near 1000 feet increasing to</p>

            <!-- text -->
                        <p>1500 feet in the afternoon. Snow accumulation of 2 to 3 inches.</p>

            <!-- text -->
                        <p>Afternoon pass temperatures in the lower 30s. Light wind in the</p>

            <!-- text -->
                        <p>passes.</p>

            <!-- text -->
                        <p>.TONIGHT...Rain and snow. Snow level near 3000 feet increasing to</p>

            <!-- text -->
                        <p>5000 feet after midnight. Rain may be heavy at times in the</p>

            <!-- text -->
                        <p>evening. Rainfall amounts one to three inches possible. Snow</p>

            <!-- text -->
                        <p>accumulation of 2 to 5 inches. Southwest wind in the passes</p>

            <!-- text -->
                        <p>around 10 mph becoming west after midnight.</p>

            <!-- text -->
                        <p>.SATURDAY...Rain and snow. Snow level near 5500 feet. Rainfall</p>

            <!-- text -->
                        <p>amounts one to three inches possible. Snow accumulation of 1 to</p>

            <!-- text -->
                        <p>5 inches. Total snow accumulation 5 to 13 inches. Afternoon pass</p>

            <!-- text -->
                        <p>temperatures in the mid 30s. West wind in the passes 15 to</p>

            <!-- text -->
                        <p>20 mph.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Rain and snow. Snow level near 4000 feet</p>

            <!-- text -->
                        <p>decreasing to 2500 feet after midnight. Rainfall amounts one to</p>

            <!-- text -->
                        <p>three inches possible. West wind in the passes around 15 mph</p>

            <!-- text -->
                        <p>becoming northwest after midnight.</p>

            <!-- text -->
                        <p>.SUNDAY...Showers likely in the morning, then mostly cloudy with</p>

            <!-- text -->
                        <p>a chance of showers in the afternoon. Snow level near 2000 feet.</p>

            <!-- text -->
                        <p>Afternoon pass temperatures near 30. Northwest wind in the passes</p>

            <!-- text -->
                        <p>10 to 15 mph becoming west in the afternoon.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Mostly cloudy in the evening then becoming partly</p>

            <!-- text -->
                        <p>cloudy. Freezing level near 2000 feet.</p>

            <!-- text -->
                        <p>.MONDAY...Mostly sunny. Freezing level near 1500 feet.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. A slight chance of snow showers.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Mostly cloudy with a slight chance of showers.</p>

            <!-- text -->
                        <p>Snow level near 1000 feet increasing to 1500 feet in the</p>

            <!-- text -->
                        <p>afternoon.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of showers.</p>

            <!-- text -->
                        <p>Snow level near 2000 feet.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain and snow. Snow</p>

            <!-- text -->
                        <p>level near 3500 feet.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Cloudy with a chance of rain and snow. Snow</p>

            <!-- text -->
                        <p>level near 3500 feet.</p>

            <!-- text -->
                        <p>.THURSDAY...Rain and snow likely. Snow level near 3500 feet.</p>

            <!-- text -->
                        <p>TEMPERATURE / PRECIPITATION</p>

            <!-- text -->
                        <p>Snoqualmie Pass 33 31 36 / 100 100 100</p>

            <!-- text -->
                        <p>Stevens Pass 30 29 36 / 90 100 100</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>WAZ569-290000-</p>

            <!-- text -->
                        <p>Cascades of Pierce and Lewis Counties-</p>

            <!-- text -->
                        <p>Including the cities of Randle, Packwood, Ashford, and Morton</p>

            <!-- text -->
                        <p>339 AM PST Fri Dec 28 2018</p>

            <!-- text -->
                        <p>.TODAY...Rain and snow. Snow level near 2000 feet. Snow</p>

            <!-- text -->
                        <p>accumulation of 1 to 5 inches.</p>

            <!-- text -->
                        <p>.TONIGHT...Rain and snow. Snow level near 3500 feet increasing to</p>

            <!-- text -->
                        <p>6000 feet after midnight. Rainfall amounts one to three inches</p>

            <!-- text -->
                        <p>possible. Snow accumulation of 6 to 11 inches.</p>

            <!-- text -->
                        <p>.SATURDAY...Rain and snow. Snow level near 5500 feet. Rainfall</p>

            <!-- text -->
                        <p>amounts a half inch to one inch possible. Snow accumulation of</p>

            <!-- text -->
                        <p>2 to 7 inches. Total snow accumulation 9 to 23 inches.</p>

            <!-- text -->
                        <p>.SATURDAY NIGHT...Rain and snow. Snow level near 4500 feet</p>

            <!-- text -->
                        <p>decreasing to 3000 feet after midnight. Rainfall amounts one to</p>

            <!-- text -->
                        <p>three inches possible.</p>

            <!-- text -->
                        <p>.SUNDAY...Showers likely. Snow level near 2500 feet.</p>

            <!-- text -->
                        <p>.SUNDAY NIGHT...Mostly cloudy with a slight chance of showers.</p>

            <!-- text -->
                        <p>Snow level near 2000 feet.</p>

            <!-- text -->
                        <p>.MONDAY...Partly sunny. Freezing level near 2000 feet.</p>

            <!-- text -->
                        <p>.MONDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

            <!-- text -->
                        <p>cloudy. Freezing level near 3000 feet.</p>

            <!-- text -->
                        <p>.NEW YEARS DAY...Partly sunny with a slight chance of showers.</p>

            <!-- text -->
                        <p>Snow level near 1500 feet.</p>

            <!-- text -->
                        <p>.TUESDAY NIGHT...Mostly cloudy with a slight chance of showers.</p>

            <!-- text -->
                        <p>Snow level near 3000 feet.</p>

            <!-- text -->
                        <p>.WEDNESDAY...Mostly cloudy with a chance of rain and snow. Snow</p>

            <!-- text -->
                        <p>level near 4000 feet.</p>

            <!-- text -->
                        <p>.WEDNESDAY NIGHT...Cloudy with a chance of rain and snow. Snow</p>

            <!-- text -->
                        <p>level near 4000 feet.</p>

            <!-- text -->
                        <p>.THURSDAY...Rain and snow likely. Snow level near 3500 feet.</p>

            <!-- text -->
                        <p>$$</p>

            <!-- text -->
                        <p>_____</p>

            <!-- text -->
                        <p>Copyright 2018 AccuWeather</p>

            
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                                    <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl --> 
		

<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/In-Pictures-Hundreds-join-in-caroling-at-13491599.php" title="In Pictures / Hundreds join in caroling at God’s Acre" data-hdn-analytics="visit|article-13491599|most_popular|1">
    
        In Pictures / Hundreds join in caroling at God’s Acre</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/realestate/article/On-the-Market-Carriage-house-once-owned-by-13489381.php" title="On the Market / Carriage house once owned by acclaimed photographer" data-hdn-analytics="visit|article-13489381|most_popular|2">
    
        On the Market / Carriage house once owned by acclaimed photographer</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/New-Canaan-woman-charged-with-disorderly-conduct-13489203.php" title="New Canaan woman charged with disorderly conduct" data-hdn-analytics="visit|article-13489203|most_popular|3">
    
        New Canaan woman charged with disorderly conduct</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/local/article/Stamford-to-review-zoning-powers-over-Airbnb-13491956.php" title="Stamford to review zoning powers over Airbnb, other issues" data-hdn-analytics="visit|article-13491956|most_popular|4">
    
        Stamford to review zoning powers over Airbnb, other issues</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/crime/article/Missing-Colorado-woman-s-baby-to-stay-with-13494261.php" title="Missing Colorado woman's baby to stay with maternal family" data-hdn-analytics="visit|article-13494261|most_popular|5">
    
        Missing Colorado woman's baby to stay with maternal family</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/New-Canaan-man-charged-with-DUI-13475946.php" title="New Canaan man charged with DUI" data-hdn-analytics="visit|article-13475946|most_popular|6">
    
        New Canaan man charged with DUI</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Construction-flagger-charged-with-indecency-12997526.php" title="Construction flagger charged with indecency" data-hdn-analytics="visit|article-12997526|most_popular|7">
    
        Construction flagger charged with indecency</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
<div class="article-comments">
        <div id="comments" class="hdn-comments">
        <a href="https://www.newcanaannewsonline.com/weather/articleComments/WA-Seattle-WA-Zone-Forecast-13494964.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
    </div>
    </div>


<div class="print-footer">
    <span>&copy; 2018 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->            </div><!-- e .page-content -->

<script>
    var HDN = HDN || {};
    HDN.ping( {
        "id": 13494964,
        "site": "newcanaannewsonline",
        "type": "article"
    });
    $(document).ready(function () {
        return hst_get_fprefs(this);
    });
</script>


            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4246"><!-- mid:freeform.4246 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3>About</h3>
         <ul>
                 <li><a href="/privacy/">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
                 <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
                 <li><a href="/tos/">Terms of Use</a></li>
                                  <li><a href="http://hearstmediact.com">Advertising</a></li>

        </ul>
    </div>
    <div class="contact">
            <h3>Contact</h3>
            <ul>
                    <li><a href="/faq/">FAQ</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3>Connect</h3>
            <ul>
                    <li><a href="https://www.facebook.com/newcanaannews" class="facebook">Facebook</a></li>
                    <li><a href="https://twitter.com/newcanaannews" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
          <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.r9.35.1.0.js"></script>

        <!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
                        </body>
<!-- e hearst/common/site_footer.tpl -->


  </html>
    <!-- e hearst/article/article_main.tpl -->