    <!-- hearst/home/commentsInit.tpl -->

<!-- e hearst/home/commentsInit.tpl -->                
<!DOCTYPE html>


<html class=" header-spacing spacing">
    <head><!-- hearst/home/header_main.tpl -->
        <!-- eid:article.12796988 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
            <meta name="ispremium" content="0" />
        <meta name="article:published_time" content="2018-04-01 13:45:59" />        <meta name="article:modified_time" content="2018-04-01 13:49:24" />            


        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>

    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">
    // <![CDATA[

        var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};

        // HDN.dataLayer object for content and href data
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.href = HDN.dataLayer.href || {};

    
        
            HDN.dataLayer.content.title = "Anti-India protests erupt in Kashmir amid deadly fighting";
                HDN.dataLayer.content.subtitle = "";
        HDN.dataLayer.content.objectId = "12796988";
        
        HDN.dataLayer.content.objectType = "article";
        HDN.dataLayer.content.sectionPath = ['news', 'world news'];
        HDN.dataLayer.content.pubDate = "2018-04-01 13:45:59";
        HDN.dataLayer.content.lastModifiedDate = "2018-04-01 13:49:24";
        HDN.dataLayer.content.wordCount = 726;
        HDN.dataLayer.content.keywords = [];
        HDN.dataLayer.content.keySubjects = ['General news','Army','Armed forces','Military and defense','Government and politics','Protests and demonstrations','Political and civil unrest','Militant groups','War and unrest','Rebellions and uprisings'];
        HDN.dataLayer.content.keyCategoryTags = [];
        HDN.dataLayer.content.keyPersons = [];
        HDN.dataLayer.content.keyOrganizations = [];
        HDN.dataLayer.content.keyConcepts = [];
        HDN.dataLayer.content.keyCategories = [];
        HDN.dataLayer.content.keyPlaces = [];
        HDN.dataLayer.content.keyNlpPerson = ['Kashmiris',' S.P.',' Mirwaiz Umar Farooq',' Bhatt'];
        HDN.dataLayer.content.keyNlpLocation = ['Kashmir',' anti-India',' SRINAGAR',' New Delhi',' Shopian',' Anantnag',' Pakistan',' Kashmir Valley'];
        HDN.dataLayer.content.keyNlpOrganization = ['AP',' Kashmir India South Asia Asia Pakistan',' Asia News',' MC Complete - State & National',' Hizbul Mujahideen',' Indian army'];
        HDN.dataLayer.content.keyNlpEvent = ['Kashmir-Fighting'];
        HDN.dataLayer.content.keyNlpWorkOfArt = ['A Wire',' International Short Headlines',' Top News - International Headlines',' Top News - International - Stories'];
        HDN.dataLayer.content.keyNlpConsumerGood = [];
        HDN.dataLayer.content.keyNlpOther = ['Top News',' Go India',' Lt. Gen. A.K.'];
        HDN.dataLayer.content.keyNlpUnknown = [];

        // HDN.dataLayer object for source information
        HDN.dataLayer.source = HDN.dataLayer.source || {};

        HDN.dataLayer.source.authorName = "By AIJAZ HUSSAIN";
        HDN.dataLayer.source.authorTitle = "Associated Press";
        HDN.dataLayer.source.originalSourceSite = "AP";
        HDN.dataLayer.source.publishingSite = "newcanaannewsonline";
        HDN.dataLayer.source.sourceSite = "ap";
        

                    
                // HDN.dataLayer object for sharing information
        HDN.dataLayer.sharing = HDN.dataLayer.sharing || {};

        HDN.dataLayer.sharing.openGraphUrl = "https://www.newcanaannewsonline.com/news/world/article/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php";
        HDN.dataLayer.sharing.openGraphType = "article";


        HDN.dataLayer.href.pageUrl = "https://www.newcanaannewsonline.com/news/world/article/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php";
        HDN.dataLayer.href.canonicalUrl = "https://www.newcanaannewsonline.com/news/world/article/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php";
        HDN.dataLayer.href.pageUrlPath = window.location.pathname;
        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
        HDN.dataLayer.href.pageUrlHash = window.location.hash;

        // HDN.dataLayer object for presentation information
        HDN.dataLayer.presentation = HDN.dataLayer.presentation || {};

        
        HDN.dataLayer.presentation.hasSlideshow = true;
        HDN.dataLayer.presentation.hasSlideshowListView = false;
        HDN.dataLayer.presentation.hasVideo = false;
        HDN.dataLayer.presentation.hasInteractive = false;

        // HDN.dataLayer object for paywall information
        HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};

                HDN.dataLayer.paywall.premiumStatus = "free";
        HDN.dataLayer.paywall.premiumEndDate = "";
        HDN.dataLayer.content.displayTemplate = "";
        
        // paymeter
                HDN.dataLayer.paywall.policy = "paywall";
            
    // ]]>
</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

                    <!-- hmb:jsmodernizr js for modernizr -->
            <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
            <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?r9.17.1.0"></script>
        <!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<script type="text/javascript">
// WCM-2600: Make Juice see "s." URLs as "www." URLs (or remove "s." in non-prod envs)
if ( location.href.indexOf('https://s.') !== -1 ) {
    APSpageUrl = location.href.replace('https://s.', 'www.');
} else if ( location.href.indexOf('.s.') !== -1 ) {
    APSpageUrl = location.href.replace('.s.', '.').replace('https://', '');
}
</script><style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style><!-- WCM-3037 --><style>
.img-wrap.taboolaloader > div.trc_related_container {
    max-height: 100%;
    max-width: 100%;
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
    width: 100%;
}

</style><!-- Weather.com widget script below --><script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=370715750"></script>

<!-- Hotfix Top freeform newcanaannewsonline -->


<!-- noGen: item_header_hotfix_top_ssl 11 dne  -->


        <!-- generated at 2018-04-01 09:34:40 on p-pwcm3 running vr9.17.1.0 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />


    
        <link rel="canonical" href="https://www.newcanaannewsonline.com/news/world/article/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" />
                
        <link rel="amphtml" href="https://www.newcanaannewsonline.com/news/world/amp/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" />
    
                    <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.newcanaannewsonline.com/news/world/article/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" />
                                <meta name="news_keywords" content="Kashmiris, S.P., Mirwaiz Umar Farooq, Bhatt, Kashmir, anti-India, SRINAGAR, New Delhi, Shopian, Anantnag, Pakistan, Kashmir Valley, AP, Kashmir India South Asia Asia Pakistan, Asia News, MC Complete - State & National, Hizbul Mujahideen, Indian army, Kashmir-Fighting, A Wire, International Short Headlines, Top News - International Headlines, Top News - International - Stories, Top News, Go India, Lt. Gen. A.K." />
                        <meta name="nlpOrganization" content="AP, Kashmir India South Asia Asia Pakistan, Asia News, MC Complete - State & National, Hizbul Mujahideen, Indian army" />
                        <meta name="nlpPerson" content="Kashmiris, S.P., Mirwaiz Umar Farooq, Bhatt" />
                        <meta name="nlpLocation" content="Kashmir, anti-India, SRINAGAR, New Delhi, Shopian, Anantnag, Pakistan, Kashmir Valley" />
                                <meta name="nlpWorkOfArt" content="A Wire, International Short Headlines, Top News - International Headlines, Top News - International - Stories" />
                        <meta name="nlpEvent" content="Kashmir-Fighting" />
                        <meta name="nlpOther" content="Top News, Go India, Lt. Gen. A.K." />
                                                <meta name="nlpCategories" content="%2FSensitive+Subjects,%2FNews,%2FPeople+%26+Society" />
        
                  <script type="application/ld+json">
            {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.newcanaannewsonline.com\/news\/world\/article\/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php"
    },
    "headline": "Anti-India protests erupt in Kashmir amid deadly fighting",
    "datePublished": "2018-04-01T13:45:59+0000",
    "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Associated Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.newcanaannewsonline.com\/img\/ldjson_logo.png"
        }
    },
    "dateModified": "2018-04-01T13:49:24+0000",
    "author": [
        {
            "@type": "person",
            "name": "By AIJAZ HUSSAIN, Associated Press"
        }
    ],
    "image": [
        "https:\/\/s.hdnux.com\/photos\/72\/34\/75\/15322949\/15\/rawImage.jpg"
    ]
}
          </script>
           
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_12796988";
        var requestTime = new Date(1522593280 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "News :: World News";
            var omni_title = "Anti-India protests erupt in Kashmir amid deadly fighting";
            var omni_bizObjectId = "12796988";
        var omni_className = "article";
        var omni_publicationDate = "2018-04-01 13:45:59";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "By AIJAZ HUSSAIN";
        var omni_authorTitle = "Associated Press";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
            // ]]>
    </script>



        <title>Anti-India protests erupt in Kashmir amid deadly fighting - New Canaan News</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            
<!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform newcanaannewsonline -->

<!-- noGen: item_header_hotfix_middle_ssl 11 dne  -->

                        <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.r9.17.1.0.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.r9.17.1.0.css" media="all" />
                                                <script type='text/javascript'>console.log('Custom Header CSS must be loaded from the hearstnews repository.')</script>
                                                                            <script type='text/javascript'>console.log('Custom Header JS must be loaded from the hearstnews repository.')</script>
                                        <!--[if lte IE 9]><![endif]-->


            <!-- hmb:isa_allPages  include static asset for group js allPages  -->
    <script type="text/javascript" src="/external/js/global.allPages.r9.17.1.0.js"></script>

                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
        <script type="text/javascript" src="/external/js/global.articlePages.r9.17.1.0.js"></script>
                

    
    
                <meta property="og:title" content="Anti-India protests erupt in Kashmir amid deadly fighting" />
                    <meta property="og:description" content="SRINAGAR, India (AP) - Massive anti-India protests erupted in several parts of the Indian-controlled portion of Kashmir on Sunday amid fierce fighting between rebels and government forces that left at least 11 militants and three army soldiers dead, officials said.
At least two civilians were killed and dozens injured in the latest round of anti-India protests, which broke out after Indian troops launched counterinsurgency operations targeting mainly the southern parts of disputed Kashmir, where new-age rebels have revived militancy and challenged New Delhi's rule with guns and effective use of social media." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.newcanaannewsonline.com/news/world/article/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" />
                                  
                <meta property="og:image" content="https://s.hdnux.com/photos/72/34/75/15322949/15/rawImage.jpg" />
        <meta property="og:site_name" content="New Canaan News" />
                                                                                <meta property="og:country-name" content="India"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@newcanaannews" />
    
<!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="375130035946682"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl--><!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script src="https://cdn.blueconic.net/hearst.js"></script><script type="text/javascript">
// WCM-1776 - Disable Connexity Widget for all desktop sites
var noCxt = true;
</script><!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style><script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>
<!-- CSS/JS Hotfix freeform -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.14695 -->


            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />




    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    
    <!-- Connexity Header Snippet -->
    <script type='text/javascript'>
        if ( undefined === window['noCxt'] ) {
            var _CXT_T = _CXT_T || {};
            _CXT_T['3'] = _CXT_T['3'] || {q: []};
            (function(){
                var s=document.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='//s.cxt.ms/' + 'init.3.0.js';
                var e=document.getElementsByTagName('script')[0];
                e.parentNode.insertBefore(s,e);
            })();
        }
    </script>
    
            
        </head>
                <body class="article news news-world news  article " location="news news news-world">

                <!-- Begin Hearst Ad -->
                <!-- hmb:oop oop ad  -->
            <div id="OOP">
                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
            </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl --><!-- hearst/article/article_main.tpl -->

    <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->
            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon"></span></div><span class="temp"></span></a>
                                                                                    <span class="city"></span>
                            <p id="weatherChange"></p>
                        </div>
                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/newcanaannews" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/newcanaannews/" target="_blank"><span class="icon"></span></a></li>                    <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
        <span id="reg_nonmember">
    <a href="/subscribe/">Subscribe</a>
    <a href="https://reg.newcanaannewsonline.com/login/">Sign In</a>
    <a href="https://reg.newcanaannewsonline.com/signup/">Register</a>
</span>
<span id="reg_member"></span>
<script type="text/javascript">
   /*<![CDATA[*/
   function initRegLinks (eleId) {
   var insitecookie=GetCookie("chron_user_auth");
   var hccookie=GetCookie("hc_customize");
   if (insitecookie && hccookie) {
     var name=insitecookie.replace(/\|.*/,"");
     var customarry=hccookie.split("|");
     var membername = customarry[10];
     var firstname = customarry[0];
     var lastname = customarry[1];
     var profileurl = "https://reg.newcanaannewsonline.com/users/";
     document.getElementById(eleId).innerHTML='<a href="/subscribe/">Subscribe</a> <a class="regnav" href="https://reg.newcanaannewsonline.com/logout/">Sign Out</a> <a href="https://reg.newcanaannewsonline.com/users/">My Account</a>';
   }
 }
   initRegLinks('reg_member');
/*]]>*/
</script>    </li>
</ul>
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Contact Us|navigation-www|1" data-naveid="322">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/advertise/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Advertise With Us|navigation-www|2" data-naveid="322">Advertise With Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/faq/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-FAQ's|navigation-www|3" data-naveid="322">FAQ's</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Trumbull-man-arrested-on-warrant-for-November-12794441.php" class="hdn-analytics" data-hdn-analytics="visit|article-12794441|Home-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/72/33/11/15315557/3/landscape_32.jpg" alt="Trumbull man arrested on warrant for November accident - Photo" />                                                <h4 class="headline">Trumbull man arrested on warrant for November accident</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/News-Briefs-Jack-Fowler-to-speak-at-12794060.php" class="hdn-analytics" data-hdn-analytics="visit|article-12794060|Home-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/72/32/75/15314787/5/landscape_32.jpg" alt="News Briefs: Jack Fowler to speak at Lincoln-Reagan Dinner, - Photo" />                                                <h4 class="headline">News Briefs: Jack Fowler to speak at Lincoln-Reagan Dinner,</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Woman-found-pinned-beneath-car-in-New-Canaan-12790926.php" class="hdn-analytics" data-hdn-analytics="visit|article-12790926|Home-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/72/27/04/15298830/9/landscape_32.jpg" alt="Woman found pinned beneath car in New Canaan identified - Photo" />                                                <h4 class="headline">Woman found pinned beneath car in New Canaan identified</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Get-to-know-Allie-Neugeboren-and-Jake-12790881.php" class="hdn-analytics" data-hdn-analytics="visit|article-12790881|Home-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/72/31/20/15307788/3/landscape_32.jpg" alt="Get to know...Allie Neugeboren and Jake Neuberger, co-editors of NCHS paper - Photo" />                                                <h4 class="headline">Get to know...Allie Neugeboren and Jake Neuberger, co-editors of</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="347">News</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="324">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer policereports" location="policereports"><a href="/police/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Police Reports|navigation-www|4" data-naveid="682">Police Reports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer community" location="community"><a href="/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|5" data-naveid="316">Community<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/celebratesummer/" class="subMenuItemLink hdn-analytics community" data-hdn-analytics="visit|Community-Celebrate Summer|navigation-www|1" data-naveid="316">Celebrate Summer</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/SLOBs-help-Feed-an-Athlete-10414626.php" class="hdn-analytics" data-hdn-analytics="visit|article-10414626|Community-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/54/31/41/11638875/3/landscape_32.jpg" alt="SLOBs help 'Feed an Athlete' - Photo" />                                                <h4 class="headline">SLOBs help 'Feed an Athlete'</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/50-Things-to-do-this-weekend-in-Connecticut-July-6403626.php" class="hdn-analytics" data-hdn-analytics="visit|article-6403626|Community-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/04/06/52/1075876/9/landscape_32.jpg" alt="50 Things to do this weekend in Connecticut, July 24-26 - Photo" />                                                <h4 class="headline">50 Things to do this weekend in Connecticut, July 24-26</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/50-Things-to-do-this-weekend-6249604.php" class="hdn-analytics" data-hdn-analytics="visit|article-6249604|Community-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/27/76/55/6286145/3/landscape_32.jpg" alt="50 Things to do this weekend - Photo" />                                                <h4 class="headline">50 Things to do this weekend</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/Crossroads-and-Symmetries-Exhibits-opening-at-1464899.php" class="hdn-analytics" data-hdn-analytics="visit|article-1464899|Community-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/04/16/74/1109793/15/landscape_32.jpg" alt="Crossroads and Symmetries: Exhibits opening at Silvermine Arts Center - Photo" />                                                <h4 class="headline">Crossroads and Symmetries: Exhibits opening at Silvermine Arts</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|6" data-naveid="1629">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|7" data-naveid="315">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer obituaries" location="obituaries"><a href="http://www.legacy.com/obituaries/newcanaannewsonline" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|8" data-naveid="317">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer comics" location="comics"><a href="/comics/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Comics|navigation-www|9" data-naveid="975">Comics</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer jobs" location="jobs"><a href="/jobs/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Jobs|navigation-www|1" data-naveid="318">Jobs</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer homes" location="homes"><a href="http://www.cthousehunter.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Homes|navigation-www|2" data-naveid="319">Homes</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer rentals" location="rentals"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Rentals|navigation-www|3" data-naveid="320">Rentals</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer cars" location="cars"><a href="http://ingearct.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Cars|navigation-www|4" data-naveid="321">Cars</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                                <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
            <!-- hmb:rm rm ad -->
        <div id="RM" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("RM"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/large_scale_ads.tpl -->                <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->

<!-- commentsOn: 1, commentKey: newcanaannewsonline-article-12796988 -->
<div class="page-content news ">
                
                    <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

<div class="article-content">
        
    <!-- ux hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png">
    <span>https://www.newcanaannewsonline.com/news/world/article/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Anti-India protests erupt in Kashmir amid deadly fighting</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl -->
<!-- hearst/common/author_name.tpl -->
 <p class="byline ap-byline">Aijaz Hussain, Associated Press</p>
<!-- e hearst/common/author_name.tpl -->
    <h5 class="timestamp" title="2018-04-01T09:49:23Z">
        Updated 9:49&nbsp;am, Sunday, April 1, 2018
    </h5>
</div>
<!-- e ux hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    social-url="https%3A%2F%2Fwww.newcanaannewsonline.com%2Fnews%2Fworld%2Farticle%2FAnti-India-protests-erupt-in-Kashmir-as-troops-12796988.php"
    social-hashId=""
    social-blurb="SRINAGAR%2C%20India%20%28AP%29%20%E2%80%94%20Massive%20anti-India%20protests%20erupted%20in%20several%20parts%20of%20the%20Indian-controlled%20portion%20of%20Kashmir%20on%20Sunday%20amid%20fierce%20fighting%20between%20rebels%20and%20government%20forces%20that%20left%20at%20least%2011%20militants%20and%20three%20army%20soldiers%20dead%2C%20officials%20said.%0AAt%20least%20two%20civilians%20were%20killed%20and%20dozens%20injured%20in%20the%20latest%20round%20of%20anti-India%20protests%2C%20which%20broke%20out%20after%20Indian%20troops%20launched%20counterinsurgency%20operations%20targeting%20mainly%20the%20southern%20parts%20of%20disputed%20Kashmir%2C%20where%20new-age%20rebels%20have%20revived%20militancy%20and%20challenged%20New%20Delhi%27s%20rule%20with%20guns%20and%20effective%20use%20of%20social%20media."
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F72%2F34%2F75%2F15322949%2F15%2FrawImage.jpg"
    social-title="Anti-India%20protests%20erupt%20in%20Kashmir%20amid%20deadly%20fighting">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-12796988|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newcanaannewsonline.com/news/world/articleComments/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-12796988|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.newcanaannewsonline.com/news/world/article/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-12796988|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-12796988|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-12796988|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-12796988|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-12796988|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share|article-12796988|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        <!--
No automatch in this article because:
Automatch is turned off for this site
-->
        <!-- gallery -->
                                            <div class="asset_gallery"  data-config-asset-position="1" data-gid="gallery"><!-- gallery float -->
                 
                    <!-- design/gallery/main_redesign.tpl -->
                                                                                                        <div class="hst-resgallery-container  non-grid three-wide" data-id="article-gallery-12796988">
            <div class="hst-resgallery-wedge">
                <ul class="hst-resgallery non-grid">
                                        
                                                                                                                                                    <li class="hst-resgalleryitem" item_id="photo-15322949" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="loaded" src="https://s.hdnux.com/photos/72/34/75/15322949/15/920x920.jpg" alt="Kashmiri villagers offer funeral prayers near the body of Zubar Ahmad, one of the killed rebels at Shopian, south of Srinagar, India, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said. At least two army soldiers were also killed in the fighting. Photo: Mukhtar Khan, AP / Copyright 2018 The Associated Press. All rights reserved." class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                            <li class="hst-resgalleryitem hidden" item_id="photo-15322937" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/72/34/74/15322937/29/920x920.jpg" alt="A masked Kashmiri protester shouts slogans as he stands amid tear gas smoke during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said. Photo: Dar Yasin, AP / Copyright 2018 The Associated Press. All rights reserved." class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                            <li class="hst-resgalleryitem hidden" item_id="photo-15322935" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/72/34/74/15322935/29/920x920.jpg" alt="An Indian paramilitary soldier uses a sling to project glass marbles at Kashmiri protesters during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said. Photo: Dar Yasin, AP / Copyright 2018 The Associated Press. All rights reserved." class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                            <li class="hst-resgalleryitem hidden" item_id="photo-15322770" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/72/34/72/15322770/43/920x920.jpg" alt="Kashmiri protesters engulfed in tear gas smoke clash with Indian paramilitary soldiers during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. At least eight rebels have been killed in fighting with Indian troops in disputed Kashmir, triggering a new round of anti-India protests and clashes, officials said Sunday. Photo: Dar Yasin, AP / Copyright 2018 The Associated Press. All rights reserved." class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                            <li class="hst-resgalleryitem hidden" item_id="photo-15322718" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/72/34/71/15322718/73/920x920.jpg" alt="Indian paramilitary soldier center, fires tear gas shell towards Kashmiri protester during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. At least eight rebels have been killed in fighting with Indian troops in disputed Kashmir, triggering a new round of anti-India protests and clashes, officials said Sunday. Photo: Dar Yasin, AP / Copyright 2018 The Associated Press. All rights reserved." class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                            <li class="hst-resgalleryitem hidden" item_id="photo-15322717" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/72/34/71/15322717/73/920x920.jpg" alt="Kashmiri protesters throw stones and bricks at Indian paramilitary soldier during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. At least eight rebels have been killed in fighting with Indian troops in disputed Kashmir, triggering a new round of anti-India protests and clashes, officials said Sunday. Photo: Dar Yasin, AP / Copyright 2018 The Associated Press. All rights reserved." class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                            <li class="hst-resgalleryitem hidden" item_id="photo-15322720" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/72/34/71/15322720/73/920x920.jpg" alt="Kashmiri protester throw stones at Indian paramilitary soldier during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. At least eight rebels have been killed in fighting with Indian troops in disputed Kashmir, triggering a new round of anti-India protests and clashes, officials said Sunday. Photo: Dar Yasin, AP / Copyright 2018 The Associated Press. All rights reserved." class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                            <li class="hst-resgalleryitem hidden" item_id="photo-15322936" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/72/34/74/15322936/29/920x920.jpg" alt="An Indian paramilitary soldier uses a piece of wood to remove a tear gas shell jammed in his gun during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said. Photo: Dar Yasin, AP / Copyright 2018 The Associated Press. All rights reserved." class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                            <li class="hst-resgalleryitem hidden" item_id="photo-15322939" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/72/34/74/15322939/29/920x920.jpg" alt="Kashmiri men carry a wounded man at a hospital after he got hit by pellets fired by Indian forces during a protest in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said. Photo: Dar Yasin, AP / Copyright 2018 The Associated Press. All rights reserved." class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                            <li class="hst-resgalleryitem hidden" item_id="photo-15322938" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/72/34/74/15322938/29/920x920.jpg" alt="Indian paramilitary soldiers remove road barricade set up by Kashmiris protesting against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said. Photo: Dar Yasin, AP / Copyright 2018 The Associated Press. All rights reserved." class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                            <li class="hst-resgalleryitem hidden" item_id="photo-15322940" >
                                                                                                                                                        
                                                                                                                                                
                                                                                                                                                                                                                                                                                                                                                                                        <div class="img-wrap landscape">
                                                                                                        <div class="nav left clearfix">
                                        <a href="#prev" alt="previous">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                    <div class="nav right clearfix">
                                        <a href="#next" alt="next">
                                            <span class="icon action"></span>
                                        </a>
                                    </div>
                                                            
                                                                                                    <img lazy-state="queue" load-src="https://s.hdnux.com/photos/72/34/74/15322940/29/920x920.jpg" alt="Indian paramilitary soldiers take cover behind an auto rickshaw as they chase Kashmiris protesting against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said. Photo: Dar Yasin, AP / Copyright 2018 The Associated Press. All rights reserved." class="landscape" />

                                                
                                                                
                                </div>
                                                    </li>
                                                                                                                                                                                                                                                                            </ul>
            </div>
            <div class="hst-resgallerynav small hidden">
                <div class="carousel">
                    <ul class="clearfix">
                                                        <li class="thumb selected" data-frame-index="0">
                                    <a class="hdn-analytics" href="#photo-15322949" data-hdn-analytics="gallery_thumbnails_photo|photo-15322949|article-gallery-12796988|1">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/72/34/75/15322949/15/square_gallery_thumb.jpg"  alt="Kashmiri villagers offer funeral prayers near the body of Zubar Ahmad, one of the killed rebels at Shopian, south of Srinagar, India, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said. At least two army soldiers were also killed in the fighting.">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="1">
                                    <a class="hdn-analytics" href="#photo-15322937" data-hdn-analytics="gallery_thumbnails_photo|photo-15322937|article-gallery-12796988|2">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/72/34/74/15322937/29/square_gallery_thumb.jpg"  alt="A masked Kashmiri protester shouts slogans as he stands amid tear gas smoke during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said.">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="2">
                                    <a class="hdn-analytics" href="#photo-15322935" data-hdn-analytics="gallery_thumbnails_photo|photo-15322935|article-gallery-12796988|3">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/72/34/74/15322935/29/square_gallery_thumb.jpg"  alt="An Indian paramilitary soldier uses a sling to project glass marbles at Kashmiri protesters during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said.">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="3">
                                    <a class="hdn-analytics" href="#photo-15322770" data-hdn-analytics="gallery_thumbnails_photo|photo-15322770|article-gallery-12796988|4">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/72/34/72/15322770/43/square_gallery_thumb.jpg"  alt="Kashmiri protesters engulfed in tear gas smoke clash with Indian paramilitary soldiers during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. At least eight rebels have been killed in fighting with Indian troops in disputed Kashmir, triggering a new round of anti-India protests and clashes, officials said Sunday.">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="4">
                                    <a class="hdn-analytics" href="#photo-15322718" data-hdn-analytics="gallery_thumbnails_photo|photo-15322718|article-gallery-12796988|5">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/72/34/71/15322718/73/square_gallery_thumb.jpg"  alt="Indian paramilitary soldier center, fires tear gas shell towards Kashmiri protester during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. At least eight rebels have been killed in fighting with Indian troops in disputed Kashmir, triggering a new round of anti-India protests and clashes, officials said Sunday.">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="5">
                                    <a class="hdn-analytics" href="#photo-15322717" data-hdn-analytics="gallery_thumbnails_photo|photo-15322717|article-gallery-12796988|6">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/72/34/71/15322717/73/square_gallery_thumb.jpg"  alt="Kashmiri protesters throw stones and bricks at Indian paramilitary soldier during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. At least eight rebels have been killed in fighting with Indian troops in disputed Kashmir, triggering a new round of anti-India protests and clashes, officials said Sunday.">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="6">
                                    <a class="hdn-analytics" href="#photo-15322720" data-hdn-analytics="gallery_thumbnails_photo|photo-15322720|article-gallery-12796988|7">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/72/34/71/15322720/73/square_gallery_thumb.jpg"  alt="Kashmiri protester throw stones at Indian paramilitary soldier during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. At least eight rebels have been killed in fighting with Indian troops in disputed Kashmir, triggering a new round of anti-India protests and clashes, officials said Sunday.">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="7">
                                    <a class="hdn-analytics" href="#photo-15322936" data-hdn-analytics="gallery_thumbnails_photo|photo-15322936|article-gallery-12796988|8">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/72/34/74/15322936/29/square_gallery_thumb.jpg"  alt="An Indian paramilitary soldier uses a piece of wood to remove a tear gas shell jammed in his gun during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said.">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="8">
                                    <a class="hdn-analytics" href="#photo-15322939" data-hdn-analytics="gallery_thumbnails_photo|photo-15322939|article-gallery-12796988|9">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/72/34/74/15322939/29/square_gallery_thumb.jpg"  alt="Kashmiri men carry a wounded man at a hospital after he got hit by pellets fired by Indian forces during a protest in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said.">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="9">
                                    <a class="hdn-analytics" href="#photo-15322938" data-hdn-analytics="gallery_thumbnails_photo|photo-15322938|article-gallery-12796988|10">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/72/34/74/15322938/29/square_gallery_thumb.jpg"  alt="Indian paramilitary soldiers remove road barricade set up by Kashmiris protesting against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said.">
                                                                            </a>
                                </li>
                                                            <li class="thumb" data-frame-index="10">
                                    <a class="hdn-analytics" href="#photo-15322940" data-hdn-analytics="gallery_thumbnails_photo|photo-15322940|article-gallery-12796988|11">
                                        <div class="inner-border"></div>
                                                                                                                                <img load-src="https://s.hdnux.com/photos/72/34/74/15322940/29/square_gallery_thumb.jpg"  alt="Indian paramilitary soldiers take cover behind an auto rickshaw as they chase Kashmiris protesting against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said.">
                                                                            </a>
                                </li>
                            
                    </ul>
                </div>
            </div>
                        <div class="control-panel">
                <span id="gallerySection" data="news news-world"></span>
                <div class="control-panel-inner">
                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newcanaannewsonline.com%2Fnews%2Fworld%2Farticle%2FAnti-India-protests-erupt-in-Kashmir-as-troops-12796988.php"
    social-hashId="%23photo-15322949"
    social-blurb="Kashmiri%20villagers%20offer%20funeral%20prayers%20near%20the%20body%20of%20Zubar%20Ahmad%2C%20one%20of%20the%20killed%20rebels%20at%20Shopian%2C%20south%20of%20Srinagar%2C%20India%2C%20Sunday%2C%20April%201%2C%202018.%20Deadly%20protests%20against%20Indian%20rule%20erupted%20in%20several%20parts%20of%20Indian-controlled%20Kashmir%20on%20Sunday%20following%20the%20killings%20of%20at%20least%20eight%20rebels%20in%20fighting%20with%20government%20forces%2C%20officials%20said.%20At%20least%20two%20army%20soldiers%20were%20also%20killed%20in%20the%20fighting."
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F72%2F34%2F75%2F15322949%2F15%2F960x960.jpg"
    social-title="Anti-India%20protests%20erupt%20in%20Kashmir%20amid%20deadly%20fighting">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15322949|article-gallery-12796988|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newcanaannewsonline.com/news/world/articleComments/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15322949|article-gallery-12796988|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15322949|article-gallery-12796988|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15322949|article-gallery-12796988|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15322949|article-gallery-12796988|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15322949|article-gallery-12796988|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15322949|article-gallery-12796988|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15322949|article-gallery-12796988|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newcanaannewsonline.com%2Fnews%2Fworld%2Farticle%2FAnti-India-protests-erupt-in-Kashmir-as-troops-12796988.php"
    social-hashId="%23photo-15322937"
    social-blurb="A%20masked%20Kashmiri%20protester%20shouts%20slogans%20as%20he%20stands%20amid%20tear%20gas%20smoke%20during%20a%20protest%20against%20the%20killing%20of%20rebels%20in%20Srinagar%2C%20Indian%20controlled%20Kashmir%2C%20Sunday%2C%20April%201%2C%202018.%20Deadly%20protests%20against%20Indian%20rule%20erupted%20in%20several%20parts%20of%20Indian-controlled%20Kashmir%20on%20Sunday%20following%20the%20killings%20of%20at%20least%20eight%20rebels%20in%20fighting%20with%20government%20forces%2C%20officials%20said."
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F72%2F34%2F74%2F15322937%2F29%2F960x960.jpg"
    social-title="Anti-India%20protests%20erupt%20in%20Kashmir%20amid%20deadly%20fighting">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15322937|article-gallery-12796988|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newcanaannewsonline.com/news/world/articleComments/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15322937|article-gallery-12796988|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15322937|article-gallery-12796988|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15322937|article-gallery-12796988|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15322937|article-gallery-12796988|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15322937|article-gallery-12796988|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15322937|article-gallery-12796988|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15322937|article-gallery-12796988|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newcanaannewsonline.com%2Fnews%2Fworld%2Farticle%2FAnti-India-protests-erupt-in-Kashmir-as-troops-12796988.php"
    social-hashId="%23photo-15322935"
    social-blurb="An%20Indian%20paramilitary%20soldier%20uses%20a%20sling%20to%20project%20glass%20marbles%20at%20Kashmiri%20protesters%20during%20a%20protest%20against%20the%20killing%20of%20rebels%20in%20Srinagar%2C%20Indian%20controlled%20Kashmir%2C%20Sunday%2C%20April%201%2C%202018.%20Deadly%20protests%20against%20Indian%20rule%20erupted%20in%20several%20parts%20of%20Indian-controlled%20Kashmir%20on%20Sunday%20following%20the%20killings%20of%20at%20least%20eight%20rebels%20in%20fighting%20with%20government%20forces%2C%20officials%20said."
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F72%2F34%2F74%2F15322935%2F29%2F960x960.jpg"
    social-title="Anti-India%20protests%20erupt%20in%20Kashmir%20amid%20deadly%20fighting">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15322935|article-gallery-12796988|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newcanaannewsonline.com/news/world/articleComments/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15322935|article-gallery-12796988|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15322935|article-gallery-12796988|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15322935|article-gallery-12796988|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15322935|article-gallery-12796988|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15322935|article-gallery-12796988|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15322935|article-gallery-12796988|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15322935|article-gallery-12796988|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newcanaannewsonline.com%2Fnews%2Fworld%2Farticle%2FAnti-India-protests-erupt-in-Kashmir-as-troops-12796988.php"
    social-hashId="%23photo-15322770"
    social-blurb="Kashmiri%20protesters%20engulfed%20in%20tear%20gas%20smoke%20clash%20with%20Indian%20paramilitary%20soldiers%20during%20a%20protest%20against%20the%20killing%20of%20rebels%20in%20Srinagar%2C%20Indian%20controlled%20Kashmir%2C%20Sunday%2C%20April%201%2C%202018.%20At%20least%20eight%20rebels%20have%20been%20killed%20in%20fighting%20with%20Indian%20troops%20in%20disputed%20Kashmir%2C%20triggering%20a%20new%20round%20of%20anti-India%20protests%20and%20clashes%2C%20officials%20said%20Sunday."
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F72%2F34%2F72%2F15322770%2F43%2F960x960.jpg"
    social-title="Anti-India%20protests%20erupt%20in%20Kashmir%20amid%20deadly%20fighting">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15322770|article-gallery-12796988|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newcanaannewsonline.com/news/world/articleComments/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15322770|article-gallery-12796988|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15322770|article-gallery-12796988|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15322770|article-gallery-12796988|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15322770|article-gallery-12796988|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15322770|article-gallery-12796988|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15322770|article-gallery-12796988|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15322770|article-gallery-12796988|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newcanaannewsonline.com%2Fnews%2Fworld%2Farticle%2FAnti-India-protests-erupt-in-Kashmir-as-troops-12796988.php"
    social-hashId="%23photo-15322718"
    social-blurb="Indian%20paramilitary%20soldier%20center%2C%20fires%20tear%20gas%20shell%20towards%20Kashmiri%20protester%20during%20a%20protest%20against%20the%20killing%20of%20rebels%20in%20Srinagar%2C%20Indian%20controlled%20Kashmir%2C%20Sunday%2C%20April%201%2C%202018.%20At%20least%20eight%20rebels%20have%20been%20killed%20in%20fighting%20with%20Indian%20troops%20in%20disputed%20Kashmir%2C%20triggering%20a%20new%20round%20of%20anti-India%20protests%20and%20clashes%2C%20officials%20said%20Sunday."
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F72%2F34%2F71%2F15322718%2F73%2F960x960.jpg"
    social-title="Anti-India%20protests%20erupt%20in%20Kashmir%20amid%20deadly%20fighting">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15322718|article-gallery-12796988|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newcanaannewsonline.com/news/world/articleComments/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15322718|article-gallery-12796988|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15322718|article-gallery-12796988|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15322718|article-gallery-12796988|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15322718|article-gallery-12796988|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15322718|article-gallery-12796988|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15322718|article-gallery-12796988|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15322718|article-gallery-12796988|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newcanaannewsonline.com%2Fnews%2Fworld%2Farticle%2FAnti-India-protests-erupt-in-Kashmir-as-troops-12796988.php"
    social-hashId="%23photo-15322717"
    social-blurb="Kashmiri%20protesters%20throw%20stones%20and%20bricks%20at%20Indian%20paramilitary%20soldier%20during%20a%20protest%20against%20the%20killing%20of%20rebels%20in%20Srinagar%2C%20Indian%20controlled%20Kashmir%2C%20Sunday%2C%20April%201%2C%202018.%20At%20least%20eight%20rebels%20have%20been%20killed%20in%20fighting%20with%20Indian%20troops%20in%20disputed%20Kashmir%2C%20triggering%20a%20new%20round%20of%20anti-India%20protests%20and%20clashes%2C%20officials%20said%20Sunday."
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F72%2F34%2F71%2F15322717%2F73%2F960x960.jpg"
    social-title="Anti-India%20protests%20erupt%20in%20Kashmir%20amid%20deadly%20fighting">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15322717|article-gallery-12796988|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newcanaannewsonline.com/news/world/articleComments/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15322717|article-gallery-12796988|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15322717|article-gallery-12796988|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15322717|article-gallery-12796988|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15322717|article-gallery-12796988|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15322717|article-gallery-12796988|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15322717|article-gallery-12796988|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15322717|article-gallery-12796988|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newcanaannewsonline.com%2Fnews%2Fworld%2Farticle%2FAnti-India-protests-erupt-in-Kashmir-as-troops-12796988.php"
    social-hashId="%23photo-15322720"
    social-blurb="Kashmiri%20protester%20throw%20stones%20at%20Indian%20paramilitary%20soldier%20during%20a%20protest%20against%20the%20killing%20of%20rebels%20in%20Srinagar%2C%20Indian%20controlled%20Kashmir%2C%20Sunday%2C%20April%201%2C%202018.%20At%20least%20eight%20rebels%20have%20been%20killed%20in%20fighting%20with%20Indian%20troops%20in%20disputed%20Kashmir%2C%20triggering%20a%20new%20round%20of%20anti-India%20protests%20and%20clashes%2C%20officials%20said%20Sunday."
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F72%2F34%2F71%2F15322720%2F73%2F960x960.jpg"
    social-title="Anti-India%20protests%20erupt%20in%20Kashmir%20amid%20deadly%20fighting">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15322720|article-gallery-12796988|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newcanaannewsonline.com/news/world/articleComments/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15322720|article-gallery-12796988|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15322720|article-gallery-12796988|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15322720|article-gallery-12796988|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15322720|article-gallery-12796988|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15322720|article-gallery-12796988|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15322720|article-gallery-12796988|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15322720|article-gallery-12796988|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newcanaannewsonline.com%2Fnews%2Fworld%2Farticle%2FAnti-India-protests-erupt-in-Kashmir-as-troops-12796988.php"
    social-hashId="%23photo-15322936"
    social-blurb="An%20Indian%20paramilitary%20soldier%20uses%20a%20piece%20of%20wood%20to%20remove%20a%20tear%20gas%20shell%20jammed%20in%20his%20gun%20during%20a%20protest%20against%20the%20killing%20of%20rebels%20in%20Srinagar%2C%20Indian%20controlled%20Kashmir%2C%20Sunday%2C%20April%201%2C%202018.%20Deadly%20protests%20against%20Indian%20rule%20erupted%20in%20several%20parts%20of%20Indian-controlled%20Kashmir%20on%20Sunday%20following%20the%20killings%20of%20at%20least%20eight%20rebels%20in%20fighting%20with%20government%20forces%2C%20officials%20said."
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F72%2F34%2F74%2F15322936%2F29%2F960x960.jpg"
    social-title="Anti-India%20protests%20erupt%20in%20Kashmir%20amid%20deadly%20fighting">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15322936|article-gallery-12796988|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newcanaannewsonline.com/news/world/articleComments/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15322936|article-gallery-12796988|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15322936|article-gallery-12796988|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15322936|article-gallery-12796988|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15322936|article-gallery-12796988|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15322936|article-gallery-12796988|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15322936|article-gallery-12796988|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15322936|article-gallery-12796988|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newcanaannewsonline.com%2Fnews%2Fworld%2Farticle%2FAnti-India-protests-erupt-in-Kashmir-as-troops-12796988.php"
    social-hashId="%23photo-15322939"
    social-blurb="Kashmiri%20men%20carry%20a%20wounded%20man%20at%20a%20hospital%20after%20he%20got%20hit%20by%20pellets%20fired%20by%20Indian%20forces%20during%20a%20protest%20in%20Srinagar%2C%20Indian%20controlled%20Kashmir%2C%20Sunday%2C%20April%201%2C%202018.%20Deadly%20protests%20against%20Indian%20rule%20erupted%20in%20several%20parts%20of%20Indian-controlled%20Kashmir%20on%20Sunday%20following%20the%20killings%20of%20at%20least%20eight%20rebels%20in%20fighting%20with%20government%20forces%2C%20officials%20said."
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F72%2F34%2F74%2F15322939%2F29%2F960x960.jpg"
    social-title="Anti-India%20protests%20erupt%20in%20Kashmir%20amid%20deadly%20fighting">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15322939|article-gallery-12796988|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newcanaannewsonline.com/news/world/articleComments/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15322939|article-gallery-12796988|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15322939|article-gallery-12796988|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15322939|article-gallery-12796988|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15322939|article-gallery-12796988|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15322939|article-gallery-12796988|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15322939|article-gallery-12796988|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15322939|article-gallery-12796988|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newcanaannewsonline.com%2Fnews%2Fworld%2Farticle%2FAnti-India-protests-erupt-in-Kashmir-as-troops-12796988.php"
    social-hashId="%23photo-15322938"
    social-blurb="Indian%20paramilitary%20soldiers%20remove%20road%20barricade%20set%20up%20by%20Kashmiris%20protesting%20against%20the%20killing%20of%20rebels%20in%20Srinagar%2C%20Indian%20controlled%20Kashmir%2C%20Sunday%2C%20April%201%2C%202018.%20Deadly%20protests%20against%20Indian%20rule%20erupted%20in%20several%20parts%20of%20Indian-controlled%20Kashmir%20on%20Sunday%20following%20the%20killings%20of%20at%20least%20eight%20rebels%20in%20fighting%20with%20government%20forces%2C%20officials%20said."
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F72%2F34%2F74%2F15322938%2F29%2F960x960.jpg"
    social-title="Anti-India%20protests%20erupt%20in%20Kashmir%20amid%20deadly%20fighting">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15322938|article-gallery-12796988|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newcanaannewsonline.com/news/world/articleComments/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15322938|article-gallery-12796988|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15322938|article-gallery-12796988|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15322938|article-gallery-12796988|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15322938|article-gallery-12796988|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15322938|article-gallery-12796988|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15322938|article-gallery-12796988|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15322938|article-gallery-12796988|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                                                    
                                                                                                                <!-- hearst/article/mobile_share.tpl -->

<div class="social-links hidden"
    social-url="https%3A%2F%2Fwww.newcanaannewsonline.com%2Fnews%2Fworld%2Farticle%2FAnti-India-protests-erupt-in-Kashmir-as-troops-12796988.php"
    social-hashId="%23photo-15322940"
    social-blurb="Indian%20paramilitary%20soldiers%20take%20cover%20behind%20an%20auto%20rickshaw%20as%20they%20chase%20Kashmiris%20protesting%20against%20the%20killing%20of%20rebels%20in%20Srinagar%2C%20Indian%20controlled%20Kashmir%2C%20Sunday%2C%20April%201%2C%202018.%20Deadly%20protests%20against%20Indian%20rule%20erupted%20in%20several%20parts%20of%20Indian-controlled%20Kashmir%20on%20Sunday%20following%20the%20killings%20of%20at%20least%20eight%20rebels%20in%20fighting%20with%20government%20forces%2C%20officials%20said."
    media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F72%2F34%2F74%2F15322940%2F29%2F960x960.jpg"
    social-title="Anti-India%20protests%20erupt%20in%20Kashmir%20amid%20deadly%20fighting">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article_inline|photo-15322940|article-gallery-12796988|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newcanaannewsonline.com/news/world/articleComments/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump_inline|photo-15322940|article-gallery-12796988|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share_inline|photo-15322940|article-gallery-12796988|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share_inline|photo-15322940|article-gallery-12796988|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share_inline|photo-15322940|article-gallery-12796988|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share_inline|photo-15322940|article-gallery-12796988|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share_inline|photo-15322940|article-gallery-12796988|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share_inline|photo-15322940|article-gallery-12796988|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
                                                
                    <div class="control-bar">
                        <div class="control-bar-left">
                            <div class="control-bar-credit">
                                                                                                      <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Mukhtar Khan, AP
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                            </div>
                        </div>
                        <div class="control-bar-right">
                            <div class="slide-count"><div class="nav-stats">Image <span class="item-count-current">1</span><span class="nav-stats-of">of</span><span class="nav-stats-slash">/</span><span class="item-count-total">11</span></div></div>
                            <div class="captionlink fade"><p class="open">Caption</p><p class="close">Close</p></div>
                            <div class="play"><span class="icon action"></span></div>
                            <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-12796988|article-gallery-12796988|0">
                                <span class="icon action"></span>
                            </div>
                            <div class="overlaylink expanded"><span class="icon action"></span></div>
                            <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-12796988|article-gallery-12796988|0">
                                <span class="icon action"></span>
                            </div>
                            <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-12796988|article-gallery-12796988|0">
                                <span class="icon action"></span>
                            </div>
                            <div class="share-toggle"><span class="icon action"></span></div>
                        </div>
                    </div>
                    <div class="caption-wedge"></div>
                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption ">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">1</span><span> of </span><span class="item-count-total">11</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">Kashmiri villagers offer funeral prayers near the body of Zubar Ahmad, one of the killed rebels at Shopian, south of Srinagar, India, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said. At least two army soldiers were also killed in the fighting.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">Kashmiri villagers offer funeral prayers near the body of Zubar Ahmad, one of the killed rebels at Shopian, south of Srinagar, India, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Mukhtar Khan, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">2</span><span> of </span><span class="item-count-total">11</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">A masked Kashmiri protester shouts slogans as he stands amid tear gas smoke during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">A masked Kashmiri protester shouts slogans as he stands amid tear gas smoke during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Dar Yasin, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">3</span><span> of </span><span class="item-count-total">11</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">An Indian paramilitary soldier uses a sling to project glass marbles at Kashmiri protesters during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">An Indian paramilitary soldier uses a sling to project glass marbles at Kashmiri protesters during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Dar Yasin, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">4</span><span> of </span><span class="item-count-total">11</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">Kashmiri protesters engulfed in tear gas smoke clash with Indian paramilitary soldiers during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. At least eight rebels have been killed in fighting with Indian troops in disputed Kashmir, triggering a new round of anti-India protests and clashes, officials said Sunday.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">Kashmiri protesters engulfed in tear gas smoke clash with Indian paramilitary soldiers during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. At least<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Dar Yasin, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">5</span><span> of </span><span class="item-count-total">11</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">Indian paramilitary soldier center, fires tear gas shell towards Kashmiri protester during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. At least eight rebels have been killed in fighting with Indian troops in disputed Kashmir, triggering a new round of anti-India protests and clashes, officials said Sunday.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">Indian paramilitary soldier center, fires tear gas shell towards Kashmiri protester during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. At least eight<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Dar Yasin, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">6</span><span> of </span><span class="item-count-total">11</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">Kashmiri protesters throw stones and bricks at Indian paramilitary soldier during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. At least eight rebels have been killed in fighting with Indian troops in disputed Kashmir, triggering a new round of anti-India protests and clashes, officials said Sunday.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">Kashmiri protesters throw stones and bricks at Indian paramilitary soldier during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. At least eight rebels<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Dar Yasin, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">7</span><span> of </span><span class="item-count-total">11</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">Kashmiri protester throw stones at Indian paramilitary soldier during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. At least eight rebels have been killed in fighting with Indian troops in disputed Kashmir, triggering a new round of anti-India protests and clashes, officials said Sunday.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">Kashmiri protester throw stones at Indian paramilitary soldier during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. At least eight rebels have been<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Dar Yasin, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">8</span><span> of </span><span class="item-count-total">11</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">An Indian paramilitary soldier uses a piece of wood to remove a tear gas shell jammed in his gun during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">An Indian paramilitary soldier uses a piece of wood to remove a tear gas shell jammed in his gun during a protest against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018.<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Dar Yasin, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">9</span><span> of </span><span class="item-count-total">11</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">Kashmiri men carry a wounded man at a hospital after he got hit by pellets fired by Indian forces during a protest in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">Kashmiri men carry a wounded man at a hospital after he got hit by pellets fired by Indian forces during a protest in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Dar Yasin, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">10</span><span> of </span><span class="item-count-total">11</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">Indian paramilitary soldiers remove road barricade set up by Kashmiris protesting against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">Indian paramilitary soldiers remove road barricade set up by Kashmiris protesting against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Dar Yasin, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                                                                                                        <!-- design/gallery/caption_redesign.tpl -->
                                                    <div class="caption  staged">
                                                                                    <div class="slide-count">
                                                                        <div class="nav-stats">
                                                                                <span class="label">Image </span><span class="item-count-current">11</span><span> of </span><span class="item-count-total">11</span>
                                                                                                                                                        </div>
                                                                        
                                                                </div>
                                                                                                                                                                                                                                                                                                                                                                    <div class="caption-full">Indian paramilitary soldiers take cover behind an auto rickshaw as they chase Kashmiris protesting against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests against Indian rule erupted in several parts of Indian-controlled Kashmir on Sunday following the killings of at least eight rebels in fighting with government forces, officials said.<a class="more-caption"> less</a></div>
                            <div class="caption-truncated">Indian paramilitary soldiers take cover behind an auto rickshaw as they chase Kashmiris protesting against the killing of rebels in Srinagar, Indian controlled Kashmir, Sunday, April 1, 2018. Deadly protests<a class="more-caption"> ... more</a></div>
                                                                                                                                            <span class="credit">                                                            Photo: Dar Yasin, AP
                                                    </span>
                                    
                                                            </div>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->
                                                                                                        
                </div>
                <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle clearfix">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]>*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->            </div>
                        <div class="gallery-overlay-outter lights-on hidden">
                <div class="gallery-overlay-inner">
                    <div class="gallery-overlay-title-container">
                        <div class="homeLink">
                            <span class="icon"></span>
                        </div>
                        <div class="gallery-overlay-title">Anti-India protests erupt in Kashmir amid deadly fighting</div>
                        <div class="slide-count fade">
                            <div class="nav-stats"><span class="item-count-current">1</span><span>&nbsp;/&nbsp;</span><span class="item-count-total">11</span></div>
                        </div>
                        <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-12796988|article-gallery-12796988|0">
                            <div class="thumbs-close-overlay-label"><span class="icon action"></span>Back to Gallery</div>
                        </div>
                        <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-12796988|article-gallery-12796988|0">
                            <span class="icon action"></span>
                        </div>
                    </div>
                </div>
            </div>
        </div>
<!--/.hst-resgallery-container -->
<!-- e design/gallery/main_redesign.tpl -->                            </div><!-- /gallery float -->
                    <!-- fixed -->
                                    
                            <div class="fixed-asset perfectPixel">
                                
                <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50039"><!-- mid:freeform.50039 -->
<script type="text/javascript">/*<![CDATA[*/
if (window.innerWidth > 768) {
    document.write('<div id="hst-mediumrectangle4" class="hst-mediumrectangle">');
    document.write('<div id="TMP300_3" class="ad_deferrable">');
    if (typeof hearstPlaceAd !== 'undefined') hearstPlaceAd("TMP300_3");
    document.write('<\x2Fd' + 'iv><\x2Fd' + 'iv>');
}
/*]]>*/</script>
</div><!-- / hdnce-e -->                            </div>
                                        <!-- text -->
            <p>SRINAGAR, India (AP) &mdash; Massive anti-India protests erupted in several parts of the Indian-controlled portion of Kashmir on Sunday amid fierce fighting between rebels and government forces that left at least 11 militants and three army soldiers dead, officials said.</p>

    <!-- text -->
            <p>At least two civilians were killed and dozens injured in the latest round of anti-India protests, which broke out after Indian troops launched counterinsurgency operations targeting mainly the southern parts of disputed Kashmir, where new-age rebels have revived militancy and challenged New Delhi's rule with guns and effective use of social media.</p>

    <!-- fixed -->
                                    
                            <!-- fixed-asset perfectPixelWide -->
                                
                <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50040"><!-- mid:freeform.50040 -->
<div class="fixed-asset perfectPixelWide ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90010" data-config-width="100%" data-config-height="9/16w"></div>
</div><!-- / hdnce-e -->                            <!-- e fixed-asset perfectPixelWide -->
                                        <!-- text -->
            <p>In recent years, Kashmiris, mainly youths, have displayed open solidarity with anti-India rebels and sought to protect them by engaging troops in street clashes during military operations against the militants. The protests have persisted despite the Indian army chief warning recently that tough action would be taken against stone throwers during counterinsurgency operations.</p>

    <!-- fixed -->
                                                <div class="A300-placeholder collapse"></div>
                        <!-- text -->
            <p>Thousands of Kashmiris hit the streets on Sunday, chanting anti-India slogans and demanding an end to Indian rule over Kashmir as troops launched anti-rebel operations in three southern villages.</p>

    <!-- text -->
            <p>By the time, authorities handed over the bodies of some of the slain rebels to their families, tens of thousands had gathered to attend their funerals while shouting slogans like "Go India, go back" and "We want freedom."</p>

    <!-- text -->
            <p>The gunbattles &mdash; the deadliest this year in Kashmir &mdash; began overnight after government forces raided three southern villages following a tip that rebels were hiding there, police said.</p>

    <!-- fixed -->
                                                <div class="S300-placeholder collapse"></div>
                        <!-- text -->
            <p>They said that after the government forces came under fire, the militants tried to escape from a security cordon while firing their guns and grenades but were killed in the ensuing fighting.</p>

    <!-- text -->
            <p>At least 10 militants, including some commanders, were killed in two separate gunbattles in the Shopian area, while one rebel was killed and another captured in Anantnag, said top police officer S.P. Vaid.</p>

    <!-- text -->
            <p>Three soldiers were killed and at least six police and soldiers were wounded, Vaid said.</p>

    <!-- text -->
            <p>While eight of the dead militants were identified as local cadres of Kashmir's largest rebel group, Hizbul Mujahideen, troops were still clearing off the rubble of a destroyed house at a third gunbattle site where bodies of three militants were lying, Vaid said.</p>

    <!-- text -->
            <p>Local residents said soldiers blasted several civilian homes with explosives while fighting the militants.</p>

    <!-- text -->
            <p>The Indian army's chief in Kashmir, Lt. Gen. A.K. Bhatt, warned the militants to give up their arms or they would be "neutralized."</p>

    <!-- text -->
            <p>"Anybody who uses weapons (against the state) will be dealt with in the same manner we dealt with the terrorists today," Bhatt told reporters.</p>

    <!-- text -->
            <p>Top separatist leader Mirwaiz Umar Farooq said Sunday's violence was "more havoc for Kashmiris, who are at the receiving end of execution and repression."</p>

    <!-- text -->
            <p>"Kashmiris will continue to die or be forced to pick up arms for resistance as long as India addresses the political and humanitarian problem of Kashmir through a military approach and through force," he said.</p>

    <!-- text -->
            <p>No rebel group fighting against Indian rule immediately issued any statement about Sunday's fighting.</p>

    <!-- text -->
            <p>As the fighting raged, anti-India protests erupted in several villages in southern Kashmir.</p>

    <!-- text -->
            <p>Many protesters also tried to march to the gunbattle sites to help the trapped militants escape, leading to clashes between rock-throwing residents and government forces who fired live ammunition, shotgun pellets and tear gas.</p>

    <!-- text -->
            <p>According to hospital officials and police, two civilians were killed and dozens injured.</p>

    <!-- text -->
            <p>Authorities stopped train services and cut cellphone internet services in the most restive towns, and reduced connection speeds in other parts of the Kashmir Valley, a common government practice aimed to calm tensions and prevent anti-India demonstrations from being organized. They also ordered curfews in some southern areas.</p>

    <!-- text -->
            <p>Officials ordered all schools and colleges closed on Monday to stop anti-India protests by the students.</p>

    <!-- text -->
            <p>Several protests and clashes also erupted in Srinagar and other parts of the disputed region.</p>

    <!-- text -->
            <p>Separatist leaders who challenge India's sovereignty over Kashmir have called for a shutdown on Monday against the killings.</p>

    <!-- text -->
            <p>Nuclear-armed India and Pakistan each administer part of Kashmir, but both claim it in its entirety.</p>

    <!-- text -->
            <p>Anti-India sentiment runs deep in Kashmir, which in recent years has seen renewed rebel attacks and repeated public protests against Indian rule.</p>

    <!-- text -->
            <p>Rebels have been fighting Indian rule since 1989, demanding Kashmir be made part of Pakistan or become an independent country. India accuses Pakistan of arming and training the rebels, a charge Pakistan denies.</p>

    <!-- text -->
            <p>Most Kashmiris support the rebels' cause against Indian rule while also participating in civilian street protests against Indian control.</p>

    <!-- text -->
            <p>Nearly 70,000 people have been killed in the uprising and the ensuing Indian military crackdown.</p>

    
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                                            <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->                    </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl  -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl --> 
		

<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->
                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

    <a class="hdn-analytics" href="/highschool/article/New-Milford-baseball-opens-with-win-over-New-12796478.php" title="New Milford baseball opens with win over New Canaan" data-hdn-analytics="visit|article-12796478|most_popular|1">New Milford baseball opens with win over New Canaan</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

    <a class="hdn-analytics" href="/sports/article/Geno-Auriemma-s-concerns-surfaced-in-UConn-s-12796408.php" title="Geno Auriemma’s concerns surfaced in UConn’s loss to Notre Dame" data-hdn-analytics="visit|article-12796408|most_popular|2">Geno Auriemma’s concerns surfaced in UConn’s loss to Notre...</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

    <a class="hdn-analytics" href="/news/article/Get-to-know-Allie-Neugeboren-and-Jake-12790881.php" title="Get to know...Allie Neugeboren and Jake Neuberger, co-editors of NCHS paper" data-hdn-analytics="visit|article-12790881|most_popular|3">Get to know...Allie Neugeboren and Jake Neuberger, co-editors...</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

    <a class="hdn-analytics" href="/news/crime/article/Poulter-shares-lead-in-Houston-keeps-Masters-12796504.php" title="Poulter shares lead in Houston, keeps Masters hopes alive" data-hdn-analytics="visit|article-12796504|most_popular|4">Poulter shares lead in Houston, keeps Masters hopes alive</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

    <a class="hdn-analytics" href="/news/article/Woman-found-pinned-beneath-car-in-New-Canaan-12790926.php" title="Woman found pinned beneath car in New Canaan identified" data-hdn-analytics="visit|article-12790926|most_popular|5">Woman found pinned beneath car in New Canaan identified</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

    <a class="hdn-analytics" href="/news/article/Looney-calls-for-Esty-s-resignation-12796385.php" title="Looney calls for Esty’s resignation" data-hdn-analytics="visit|article-12796385|most_popular|6">Looney calls for Esty’s resignation</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

    <a class="hdn-analytics" href="/news/article/Snow-showers-possible-on-Sunday-night-12795809.php" title="Snow showers possible for Easter Sunday" data-hdn-analytics="visit|article-12795809|most_popular|7">Snow showers possible for Easter Sunday</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                                    <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_third.tpl -->                	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
<div class="article-comments">
        <div id="comments" class="hdn-comments">
        <a href="https://www.newcanaannewsonline.com/news/world/articleComments/Anti-India-protests-erupt-in-Kashmir-as-troops-12796988.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
    </div>
    </div>


<div class="print-footer">
    <span>&copy; 2018 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->            </div>


<script>
    var HDN = HDN || {};
    HDN.ping( {
        "id": 12796988,
        "site": "newcanaannewsonline",
        "type": "article"
    });
    $(document).ready(function () {
        return hst_get_fprefs(this);
    });
</script>



    <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->  
        </div><!-- /#content -->
      </article>
  
  <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4246"><!-- mid:freeform.4246 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div><div class="body">
    <div class="about">
         <h3>About</h3>
         <ul>
                 <li><a href="http://ctextras.hearstdigitalnews.com/MediaKit/home.html">Advertising</a></li>
                 <li><a href="http://www.aboutads.info/choices/" class="adchoices">Ad Choices</a></li>
                 <li><a href="/tos/">Terms &amp; Conditions</a></li>
                 <li><a href="/privacy/">Privacy Policy</a></li>
                 <li><a href="/privacy/#caprivacyrights">Your California Privacy Rights</a></li>
        </ul>
    </div>
    <div class="contact">
            <h3>Contact</h3>
            <ul>
                    <li><a href="/faq/">FAQ</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3>Connect</h3>
            <ul>
                    <li><a href="https://www.facebook.com/newcanaannews" class="facebook">Facebook</a></li>
                    <li><a href="https://twitter.com/newcanaannews" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div><div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
        <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.r9.17.1.0.js"></script>

        <!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->


  </html>
<!-- e hearst/article/article_main.tpl -->
