<!-- hearst/article/article_main.tpl -->


<!DOCTYPE html>


<html class=" header-spacing spacing">
    <head><!-- hearst/home/header_main.tpl -->

        <!-- eid:article.14071006 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2019-07-04T02:58:11Z" />
        <meta itemprop="datePublished" content="2019-07-04T02:58:11Z" />
            <meta name="article:published_time" content="2019-07-04T02:58:11Z" />
                <meta name="article:modified_time" content="2019-07-04T02:59:28Z" />
        

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>


        <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">
    // <![CDATA[

        var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};

        // HDN.dataLayer object for content and href data
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.href = HDN.dataLayer.href || {};

    
                    HDN.dataLayer.content.title = "Winning numbers drawn in 'Play3 Night' game";
                HDN.dataLayer.content.subtitle = "";
        HDN.dataLayer.content.objectId = "14071006";
        
        HDN.dataLayer.content.objectType = "article";
        HDN.dataLayer.content.sectionPath = ['entertainment', 'lottery'];
        HDN.dataLayer.content.pubDate = "2019-07-04 02:58:11";
        HDN.dataLayer.content.lastModifiedDate = "2019-07-04 02:59:28";
        HDN.dataLayer.content.wordCount = 22;
        HDN.dataLayer.content.keywords = [];
        HDN.dataLayer.content.keySubjects = ['Lotteries','General news'];
        HDN.dataLayer.content.keyCategoryTags = [];
        HDN.dataLayer.content.keyPersons = [];
        HDN.dataLayer.content.keyOrganizations = [];
        HDN.dataLayer.content.keyConcepts = [];
        HDN.dataLayer.content.keyCategories = [];
        HDN.dataLayer.content.keyPlaces = [];
        HDN.dataLayer.content.keyNlpCategories = ['/Games','/Arts & Entertainment'];
        HDN.dataLayer.content.keyNlpPerson = [];
        HDN.dataLayer.content.keyNlpLocation = ['Connecticut',' Conn',' ROCKY HILL'];
        HDN.dataLayer.content.keyNlpOrganization = ['AP',' 7-0-3',' Connecticut Lottery',' MC Complete - State & National'];
        HDN.dataLayer.content.keyNlpEvent = ['Play3 Night'];
        HDN.dataLayer.content.keyNlpWorkOfArt = [];
        HDN.dataLayer.content.keyNlpConsumerGood = [];
        HDN.dataLayer.content.keyNlpOther = [];
        HDN.dataLayer.content.keyNlpUnknown = [];

        // HDN.dataLayer object for source information
        HDN.dataLayer.source = HDN.dataLayer.source || {};

        HDN.dataLayer.source.authorName = "By The Associated Press";
        HDN.dataLayer.source.authorTitle = "";
        HDN.dataLayer.source.originalSourceSite = "AP";
        HDN.dataLayer.source.publishingSite = "newcanaannewsonline";
        HDN.dataLayer.source.sourceSite = "ap";
        

                    
                // HDN.dataLayer object for sharing information
        HDN.dataLayer.sharing = HDN.dataLayer.sharing || {};

        HDN.dataLayer.sharing.openGraphUrl = "https://www.newcanaannewsonline.com/lottery/article/Winning-numbers-drawn-in-Play3-Night-game-14071006.php";
        HDN.dataLayer.sharing.openGraphType = "article";

        HDN.dataLayer.href.pageUrl = "https://www.newcanaannewsonline.com/lottery/article/Winning-numbers-drawn-in-Play3-Night-game-14071006.php";
        HDN.dataLayer.href.canonicalUrl = "https://www.newcanaannewsonline.com/lottery/article/Winning-numbers-drawn-in-Play3-Night-game-14071006.php";
        HDN.dataLayer.href.pageUrlPath = window.location.pathname;
        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
        HDN.dataLayer.href.pageUrlHash = window.location.hash;

        // HDN.dataLayer object for site
        HDN.dataLayer.site = HDN.dataLayer.site || {};

        // "geoloc" and "geocites" used for weather and other location based functionality
        HDN.dataLayer.site.geoloc = "new_canaan";


        // Include comments data for page use
        
                                                        
                    HDN.dataLayer.site.sailthruId = 'e543352120f12dabe1cb022eaa5daf6f';
        
        // HDN.dataLayer object for presentation information
        HDN.dataLayer.presentation = HDN.dataLayer.presentation || {};

        
        HDN.dataLayer.presentation.hasSlideshow = false;
        HDN.dataLayer.presentation.hasSlideshowListView = false;
        HDN.dataLayer.presentation.hasVideo = false;
        HDN.dataLayer.presentation.hasInteractive = false;

        // HDN.dataLayer object for paywall information
        HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};

                HDN.dataLayer.paywall.premiumStatus = "free";
        HDN.dataLayer.paywall.premiumEndDate = "";
        HDN.dataLayer.content.displayTemplate = "";
        
        // paymeter
                HDN.dataLayer.paywall.policy = "paywall";
        
        HDN.dataLayer.ads = HDN.dataLayer.ads || {};
                          HDN.dataLayer.ads.videoBidding = false;
            
    // ]]>
</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

        
        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v9.47.3"></script>
<!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style>
<script>
document.addEventListener('DOMContentLoaded', function () { setTimeout(function () { responsiveAds(); }, 14000); }, false);
</script>

<!-- Hotfix Top freeform newcanaannewsonline -->


<!-- noGen: item_header_hotfix_top_ssl 11 dne  -->


        <!-- generated at 2019-07-03 22:42:20 on pwcm4 running vv9.47.3 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

                    

    


    
        <link rel="canonical" href="https://www.newcanaannewsonline.com/lottery/article/Winning-numbers-drawn-in-Play3-Night-game-14071006.php" />
                
        <link rel="amphtml" href="https://www.newcanaannewsonline.com/lottery/amp/Winning-numbers-drawn-in-Play3-Night-game-14071006.php" />
    
                    <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.newcanaannewsonline.com/lottery/article/Winning-numbers-drawn-in-Play3-Night-game-14071006.php" />
                                <meta name="news_keywords" content="Connecticut, Conn, ROCKY HILL, AP, 7-0-3, Connecticut Lottery, MC Complete - State & National, Play3 Night" />
                        <meta name="nlpOrganization" content="AP, 7-0-3, Connecticut Lottery, MC Complete - State & National" />
                                <meta name="nlpLocation" content="Connecticut, Conn, ROCKY HILL" />
                                        <meta name="nlpEvent" content="Play3 Night" />
                                                        <meta name="nlpCategories" content="%2FGames,%2FArts+%26+Entertainment" />
        
                <script type="application/ld+json">
        {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.newcanaannewsonline.com\/lottery\/article\/Winning-numbers-drawn-in-Play3-Night-game-14071006.php"
    },
    "headline": "Winning numbers drawn in 'Play3 Night' game",
    "datePublished": "2019-07-04T02:58:11+0000",
    "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Associated Press",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.newcanaannewsonline.com\/img\/ldjson_logo.png"
        }
    },
    "dateModified": "2019-07-04T02:59:28+0000",
    "author": [
        {
            "@type": "person",
            "name": "By The Associated Press"
        }
    ],
    "image": [
        "https:\/\/www.newcanaannewsonline.com\/img\/ldjson_logo.png"
    ]
}
        </script>
           
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_14071006";
        var requestTime = new Date(1562211740 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Entertainment :: Lottery";
            var omni_title = "Winning numbers drawn in 'Play3 Night' game";
            var omni_bizObjectId = "14071006";
        var omni_className = "article";
        var omni_publicationDate = "2019-07-04 02:58:11";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "By The Associated Press";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
                    // ]]>
        </script>



        <title>Winning numbers drawn in &#039;Play3 Night&#039; game - New Canaan News</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            <!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform newcanaannewsonline -->

<!-- noGen: item_header_hotfix_middle_ssl 11 dne  -->

                                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v9.47.3.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.v9.47.3.css" media="all" />
                                <!--[if lte IE 9]><![endif]-->


                                <!-- hmb:isa_allPages  include static asset for group js allPages  -->
        <script type="text/javascript" src="/external/js/global.allPages.v9.47.3.js"></script>
    
                                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
            <script type="text/javascript" src="/external/js/global.articlePages.v9.47.3.js"></script>
                                        



    
                <meta property="og:title" content="Winning numbers drawn in 'Play3 Night' game" />
                    <meta property="og:description" content="ROCKY HILL, Conn. (AP) _ The winning numbers in Wednesday evening's drawing of the Connecticut Lottery's &quot;Play3 Night&quot; game were: 
 7-0-3 
 (seven, zero, three)" />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.newcanaannewsonline.com/lottery/article/Winning-numbers-drawn-in-Play3-Night-game-14071006.php" />
                                  
                <meta property="og:image" content="https://www.newcanaannewsonline.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="New Canaan News" />
                                                                                <meta property="og:country-name" content="USA"/>
                <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@newcanaannews" />
    <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="375130035946682"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl--><!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script src="https://cdn.blueconic.net/hearst.js"></script><script type="text/javascript">
// WCM-1776 - Disable Connexity Widget for all desktop sites
var noCxt = true;
</script><!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>


<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>


<!-- End code for WCM-3983 -->

<style>
/* WCM-3746 */
.most-popular li {
    height: auto;
    min-height: 54px;
}
</style>
<!-- CSS/JS Hotfix freeform -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.14695 -->


            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />



                                                                                
            <script type="text/javascript">
                window._taboola = window._taboola || [];
                window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                var tobj = {};
                tobj[window._taboolaHDNPageLabel] = 'auto';
                _taboola.push(tobj);
                !function (e, f, u, i) {
                    if (!document.getElementById(i)){
                        e.async = 1;
                        e.src = u;
                        e.id = i;
                        f.parentNode.insertBefore(e, f);
                    }
                }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-ncaadvertiser/loader.js', 'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function') {
                    window.performance.mark('tbl_ic');
                }
            </script>
            
                    
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    
        <!-- Connexity Header Snippet -->
        <script type='text/javascript'>
        if ( undefined === window['noCxt'] ) {
            var _CXT_T = _CXT_T || {};
            _CXT_T['3'] = _CXT_T['3'] || {q: []};
            (function(){
                var s=document.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='//s.cxt.ms/' + 'init.3.0.js';
                var e=document.getElementsByTagName('script')[0];
                e.parentNode.insertBefore(s,e);
            })();
        }
        </script>
    
    </head>
        <body class="article lottery news/community  article " location="news/community lottery">
            <!-- Begin Hearst Ad -->
        <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl -->

            <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon" data-class="icon"></span></div><span class="temp" data-key="temp" data-unit-english="&deg; F" data-unit-metric="&deg; C"></span></a>
                                                                                    <span class="city" data-location="city"></span>
                            <p id="weatherChange"></p>
                        </div>

                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/newcanaannews" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/newcanaannews/" target="_blank"><span class="icon"></span></a></li>                <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
                <span id="reg_nonmember">
                                                     <a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CNCA" id="nav_subscribe">Subscribe</a>
    <a href="https://reg.newcanaannewsonline.com/login/" id="nav_login">Sign In</a>
    <a href="https://reg.newcanaannewsonline.com/signup/" id="nav_register">Register</a>
</span>

<script type="text/javascript">
   /*<![CDATA[*/
   function initRegLinks (eleId) {
   var insitecookie=GetCookie("chron_user_auth");
   var hccookie=GetCookie("hc_customize");
   if (insitecookie && hccookie) {
     var name=insitecookie.replace(/\|.*/,"");
     var customarry=hccookie.split("|");
     var membername = customarry[10];
     var firstname = customarry[0];
     var lastname = customarry[1];
     var profileurl = "https://reg.newcanaannewsonline.com/users/";
     document.getElementById(eleId).innerHTML='<a href="/subscribe/" id="nav_subscribe">Subscribe</a> <a href="https://reg.newcanaannewsonline.com/logout/" id="nav_logout">Sign Out</a> <a href="https://reg.newcanaannewsonline.com/users/" id="nav_profile">My Account</a>';
   }
 }
   initRegLinks('reg_member');
/*]]>*/
</script>

    </li>
</ul>
<!-- e hearst/home/social_links.tpl -->
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact-us/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Contact Us|navigation-www|1" data-naveid="322">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/advertise/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Advertise With Us|navigation-www|2" data-naveid="322">Advertise With Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/faq/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-FAQ's|navigation-www|3" data-naveid="322">FAQ's</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/privacy/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Privacy Notice|navigation-www|4" data-naveid="322">Privacy Notice</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/tos/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Terms of Use|navigation-www|5" data-naveid="322">Terms of Use</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/people/article/Berry-honored-for-leading-New-Canaan-Land-Trust-14047666.php" class="hdn-analytics" data-hdn-analytics="visit|article-14047666|Home-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/00/17752090/3/landscape_32.jpg" alt="Berry honored for leading New Canaan Land Trust - Photo" />                                                <h4 class="headline">Berry honored for leading New Canaan Land Trust</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/police-fire/article/Search-for-missing-New-Canaan-woman-Jennifer-14047664.php" class="hdn-analytics" data-hdn-analytics="visit|article-14047664|Home-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/00/17752089/3/landscape_32.jpg" alt="Search for missing New Canaan woman Jennifer Dulos reaches four weeks - Photo" />                                                <h4 class="headline">Search for missing New Canaan woman Jennifer Dulos reaches four</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/columns/article/New-Canaan-Main-and-Elm-Graduates-14047642.php" class="hdn-analytics" data-hdn-analytics="visit|article-14047642|Home-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/00/17752074/3/landscape_32.jpg" alt="New Canaan Main and Elm: Graduates - Photo" />                                                <h4 class="headline">New Canaan Main and Elm: Graduates</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/columns/article/New-Canaan-Main-and-Elm-Strength-in-numbers-14047644.php" class="hdn-analytics" data-hdn-analytics="visit|article-14047644|Home-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/01/03/54/52/17746574/19/landscape_32.jpg" alt="New Canaan Main and Elm: Strength in numbers - Photo" />                                                <h4 class="headline">New Canaan Main and Elm: Strength in numbers</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="347">News<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/news/police-fire/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Police & Fire|navigation-www|1" data-naveid="347">Police & Fire</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/business/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Business|navigation-www|2" data-naveid="347">Business</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/town-government/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Town Government|navigation-www|3" data-naveid="347">Town Government</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/politics-elections/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Politics & Elections|navigation-www|4" data-naveid="347">Politics & Elections</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/news/people/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-People|navigation-www|5" data-naveid="347">People</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submit/" class="subMenuItemLink hdn-analytics news" data-hdn-analytics="visit|News-Submissions|navigation-www|6" data-naveid="347">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Substitute-busing-between-New-Canaan-and-Stamford-14047655.php" class="hdn-analytics" data-hdn-analytics="visit|article-14047655|News-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/00/17752082/7/landscape_32.jpg" alt="Substitute busing between New Canaan and Stamford train stations this weekend - Photo" />                                                <h4 class="headline">Substitute busing between New Canaan and Stamford train stations</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/New-Canaan-s-Vine-Cottage-is-closer-to-being-sold-14047641.php" class="hdn-analytics" data-hdn-analytics="visit|article-14047641|News-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/01/03/54/53/17746671/7/landscape_32.jpg" alt="New Canaan's Vine Cottage is closer to being sold - Photo" />                                                <h4 class="headline">New Canaan's Vine Cottage is closer to being sold</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/New-Canaan-property-transfers-June-10-to-June-14-14047648.php" class="hdn-analytics" data-hdn-analytics="visit|article-14047648|News-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/00/17752076/3/landscape_32.jpg" alt="New Canaan property transfers June 10 to June 14 - Photo" />                                                <h4 class="headline">New Canaan property transfers June 10 to June 14</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Silvermine-Arts-Center-in-New-Canaan-presents-the-14047652.php" class="hdn-analytics" data-hdn-analytics="visit|article-14047652|News-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/00/17752077/3/landscape_32.jpg" alt="Silvermine Arts Center in New Canaan presents the Living Art Awards - Photo" />                                                <h4 class="headline">Silvermine Arts Center in New Canaan presents the Living Art</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="324">Sports<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/sports/high-school-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-High School Sports|navigation-www|1" data-naveid="324">High School Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/sports/youth-sports/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Youth Sports|navigation-www|2" data-naveid="324">Youth Sports</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submit/" class="subMenuItemLink hdn-analytics sports" data-hdn-analytics="visit|Sports-Submissions|navigation-www|3" data-naveid="324">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Arizona-Cardinals-draft-New-Canaan-s-Zach-Allen-14048534.php" class="hdn-analytics" data-hdn-analytics="visit|article-14048534|Sports-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/24/17753368/3/landscape_32.jpg" alt="Arizona Cardinals draft New Canaan’s Zach Allen with first pick of 3rd round - Photo" />                                                <h4 class="headline">Arizona Cardinals draft New Canaan’s Zach Allen with first pick</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/After-brilliant-Boston-College-football-career-14048571.php" class="hdn-analytics" data-hdn-analytics="visit|article-14048571|Sports-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/01/03/54/53/17746632/5/landscape_32.jpg" alt="After brilliant Boston College football career, New Canaan's Zach Allen awaits NFL Draft - Photo" />                                                <h4 class="headline">After brilliant Boston College football career, New Canaan's Zach</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/New-Canaan-s-Zach-Allen-continues-to-impress-14048979.php" class="hdn-analytics" data-hdn-analytics="visit|article-14048979|Sports-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/36/17754038/3/landscape_32.jpg" alt="New Canaan’s Zach Allen continues to impress the NFL scouts - Photo" />                                                <h4 class="headline">New Canaan’s Zach Allen continues to impress the NFL scouts</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/sports/article/Miller-Kraus-on-Tewaaraton-Award-Watch-List-for-14049162.php" class="hdn-analytics" data-hdn-analytics="visit|article-14049162|Sports-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/42/17754299/3/landscape_32.jpg" alt="Miller, Kraus on Tewaaraton Award Watch List for nation's top college lacrosse players - Photo" />                                                <h4 class="headline">Miller, Kraus on Tewaaraton Award Watch List for nation's top</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer schools" location="schools"><a href="/news/schools/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Schools|navigation-www|4" data-naveid="5008">Schools</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer obituaries" location="obituaries"><a href="https://www.legacy.com/obituaries/ncadvertiser/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|5" data-naveid="317">Obituaries<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/obituaries/" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Obituaries Prior to 2019|navigation-www|1" data-naveid="317">Obituaries Prior to 2019</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://www.legacy.com/obituaries/newcanaannewsonline" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Obituaries|navigation-www|2" data-naveid="317">Obituaries</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="https://hearstctads.com/connecticut-adportal/obits/" class="subMenuItemLink hdn-analytics obituaries" data-hdn-analytics="visit|Obituaries-Submit an Obituary|navigation-www|3" data-naveid="317">Submit an Obituary</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|6" data-naveid="315">Opinion<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/opinion/letters/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Letters|navigation-www|1" data-naveid="315">Letters</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/editorial/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Editorial|navigation-www|2" data-naveid="315">Editorial</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/" class="subMenuItemLink hdn-analytics opinion hasSubmenu" data-hdn-analytics="visit|Opinion-Columns|navigation-www|3" data-naveid="315">Columns <span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                                                                                    <div class="submenu">
                                                        <ul class="submenuUlList">
                                                            <li class="desktop"><a href="/opinion/columns/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Columns|navigation-www|3" data-naveid="315">Columns</a></li>
                                                                                                                                                                                                                                                                                                                    <li><a href="/opinion/main-elm/" class="hdn-analytics" data-hdn-analytics="visit|Opinion-Columns-Main Elm|navigation-www|1" data-naveid="315">Main Elm</a></li>
                                                                                                                    </ul>
                                                    </div>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/opinion/columns/walshs-wonderings/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Walsh's Wonderings|navigation-www|4" data-naveid="315">Walsh's Wonderings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/editorial-cartoons/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Editorial Cartoons|navigation-www|5" data-naveid="315">Editorial Cartoons</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/submit/" class="subMenuItemLink hdn-analytics opinion" data-hdn-analytics="visit|Opinion-Submissions|navigation-www|6" data-naveid="315">Submissions</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Cartoon-from-the-New-Canaan-Advertiser-14049515.php" class="hdn-analytics" data-hdn-analytics="visit|article-14049515|Opinion-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/53/17754830/3/landscape_32.jpg" alt="Cartoon from the New Canaan Advertiser - Photo" />                                                <h4 class="headline">Cartoon from the New Canaan Advertiser</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Cartoon-from-the-New-Canaan-Advertiser-14049542.php" class="hdn-analytics" data-hdn-analytics="visit|article-14049542|Opinion-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/53/17754859/3/landscape_32.jpg" alt="Cartoon from the New Canaan Advertiser - Photo" />                                                <h4 class="headline">Cartoon from the New Canaan Advertiser</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Cartoon-from-the-New-Canaan-Advertiser-14049586.php" class="hdn-analytics" data-hdn-analytics="visit|article-14049586|Opinion-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/54/17754887/3/landscape_32.jpg" alt="Cartoon from the New Canaan Advertiser - Photo" />                                                <h4 class="headline">Cartoon from the New Canaan Advertiser</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/opinion/article/Cartoon-from-the-New-Canaan-Advertiser-14049659.php" class="hdn-analytics" data-hdn-analytics="visit|article-14049659|Opinion-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/55/17754982/3/landscape_32.jpg" alt="Cartoon from the New Canaan Advertiser - Photo" />                                                <h4 class="headline">Cartoon from the New Canaan Advertiser</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer aroundtown" location="aroundtown"><a href="/news/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Around Town|navigation-www|7" data-naveid="316">Around Town<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/news/community/" class="subMenuItemLink hdn-analytics aroundtown" data-hdn-analytics="visit|Around Town-Community|navigation-www|1" data-naveid="316">Community</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://www.newcanaan.info/content/9488/9220/9686/default.aspx" class="subMenuItemLink hdn-analytics aroundtown" data-hdn-analytics="visit|Around Town-Town Meetings|navigation-www|2" data-naveid="316">Town Meetings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://www.nctv79.org/" class="subMenuItemLink hdn-analytics aroundtown" data-hdn-analytics="visit|Around Town-TV79 Schedule|navigation-www|3" data-naveid="316">TV79 Schedule</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="http://laphamcenter.org/" class="subMenuItemLink hdn-analytics aroundtown" data-hdn-analytics="visit|Around Town-Lapham Community Center|navigation-www|4" data-naveid="316">Lapham Community Center</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/religious-services/" class="subMenuItemLink hdn-analytics aroundtown" data-hdn-analytics="visit|Around Town-Religious Services|navigation-www|5" data-naveid="316">Religious Services</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/celebratesummer/" class="subMenuItemLink hdn-analytics aroundtown" data-hdn-analytics="visit|Around Town-Celebrate Summer|navigation-www|6" data-naveid="316">Celebrate Summer</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer comics" location="comics"><a href="/comics/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Comics|navigation-www|8" data-naveid="975">Comics</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer artfeatures" location="artfeatures"><a href="/al-features/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Art Features|navigation-www|9" data-naveid="5030">Art Features<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/al-listings/" class="subMenuItemLink hdn-analytics artfeatures" data-hdn-analytics="visit|Art Features-Arts Listings|navigation-www|1" data-naveid="5030">Arts Listings</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/" class="subMenuItemLink hdn-analytics artfeatures hasSubmenu" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns|navigation-www|2" data-naveid="5030">Arts & Leisure Columns <span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                                                                                    <div class="submenu">
                                                        <ul class="submenuUlList">
                                                            <li class="desktop"><a href="/al-columns/" class="subMenuItemLink hdn-analytics artfeatures" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns|navigation-www|2" data-naveid="5030">Arts & Leisure Columns</a></li>
                                                                                                                                                                                                                                                                                                                    <li><a href="/al-columns/al-drive/" class="hdn-analytics" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns-Test Drive|navigation-www|1" data-naveid="5030">Test Drive</a></li>
                                                                                                                                                                                            <li><a href="/al-columns/al-curtain-call/" class="hdn-analytics" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns-Curtain Call|navigation-www|2" data-naveid="5030">Curtain Call</a></li>
                                                                                                                                                                                            <li><a href="/al-columns/al-tv-movie-menu/" class="hdn-analytics" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns-Movie Menu|navigation-www|3" data-naveid="5030">Movie Menu</a></li>
                                                                                                                                                                                            <li><a href="/al-columns/al-the-conscious-cook/" class="hdn-analytics" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns-The Conscious Cook|navigation-www|4" data-naveid="5030">The Conscious Cook</a></li>
                                                                                                                                                                                            <li><a href="/al-columns/al-did-i-say-that/" class="hdn-analytics" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns-Did I say that?|navigation-www|5" data-naveid="5030">Did I say that?</a></li>
                                                                                                                                                                                            <li><a href="/al-columns/kneads-cravings/" class="hdn-analytics" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns-Kneads & Cravings|navigation-www|6" data-naveid="5030">Kneads & Cravings</a></li>
                                                                                                                                                                                            <li><a href="/al-columns/al-the-reel-dad/" class="hdn-analytics" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns-Reel Dad|navigation-www|7" data-naveid="5030">Reel Dad</a></li>
                                                                                                                                                                                            <li><a href="/al-columns/al-taking-a-hike/" class="hdn-analytics" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns-Taking a Hike|navigation-www|8" data-naveid="5030">Taking a Hike</a></li>
                                                                                                                                                                                            <li><a href="/al-listings/bill-of-fairs/" class="hdn-analytics" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns-Bill of Fairs|navigation-www|9" data-naveid="5030">Bill of Fairs</a></li>
                                                                                                                                                                                            <li><a href="/al-listings/kids-stuff/" class="hdn-analytics" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns-Kids Stuff|navigation-www|10" data-naveid="5030">Kids Stuff</a></li>
                                                                                                                                                                                            <li><a href="/al-listings/lively-arts/" class="hdn-analytics" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns-Lively Arts|navigation-www|11" data-naveid="5030">Lively Arts</a></li>
                                                                                                                                                                                            <li><a href="/al-listings/on-exhibit/" class="hdn-analytics" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns-On Exhibit|navigation-www|12" data-naveid="5030">On Exhibit</a></li>
                                                                                                                                                                                            <li><a href="/al-listings/on-stage/" class="hdn-analytics" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns-On Stage|navigation-www|13" data-naveid="5030">On Stage</a></li>
                                                                                                                                                                                            <li><a href="/al-listings/something-new/" class="hdn-analytics" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns-Something New|navigation-www|14" data-naveid="5030">Something New</a></li>
                                                                                                                                                                                            <li><a href="/al-listings/sound-of-music/" class="hdn-analytics" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns-Sound of Music|navigation-www|15" data-naveid="5030">Sound of Music</a></li>
                                                                                                                                                                                            <li><a href="/al-upcoming-arts-leisure/" class="hdn-analytics" data-hdn-analytics="visit|Art Features-Arts & Leisure Columns-Weekend|navigation-www|16" data-naveid="5030">Weekend</a></li>
                                                                                                                    </ul>
                                                    </div>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-features/qas/" class="subMenuItemLink hdn-analytics artfeatures" data-hdn-analytics="visit|Art Features-Q&AS|navigation-www|3" data-naveid="5030">Q&AS</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/al-columns/" class="subMenuItemLink hdn-analytics artfeatures" data-hdn-analytics="visit|Art Features-Binge & Repeat|navigation-www|4" data-naveid="5030">Binge & Repeat</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/al-features/article/She-s-Back-Dionne-Warwick-headlines-at-Palace-14047639.php" class="hdn-analytics" data-hdn-analytics="visit|article-14047639|Art Features-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/00/17752069/3/landscape_32.jpg" alt="She’s Back: Dionne Warwick headlines at Palace Theatre - Photo" />                                                <h4 class="headline">She’s Back: Dionne Warwick headlines at Palace Theatre</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/al-features/article/WCSU-honored-for-production-of-Uncle-Vanya-14047709.php" class="hdn-analytics" data-hdn-analytics="visit|article-14047709|Art Features-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/01/17752143/3/landscape_32.jpg" alt="WCSU honored for production of ‘Uncle Vanya’ - Photo" />                                                <h4 class="headline">WCSU honored for production of ‘Uncle Vanya’</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/al-features/article/New-book-by-Hearst-s-former-CEO-Frank-Bennack-14047734.php" class="hdn-analytics" data-hdn-analytics="visit|article-14047734|Art Features-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/01/17752172/3/landscape_32.jpg" alt="New book by Hearst’s former CEO, Frank Bennack, published by Simon & Schuster - Photo" />                                                <h4 class="headline">New book by Hearst’s former CEO, Frank Bennack, published by</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/al-features/article/Fairfield-celebrates-Make-Music-Day-on-June-21-14047791.php" class="hdn-analytics" data-hdn-analytics="visit|article-14047791|Art Features-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/01/03/56/03/17752268/3/landscape_32.jpg" alt="Fairfield celebrates Make Music Day on June 21 - Photo" />                                                <h4 class="headline">Fairfield celebrates Make Music Day on June 21</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer realestate" location="realestate"><a href="/realestate2/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|1" data-naveid="1629">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer classifieds" location="classifieds"><a href="https://hersamsecure.com/classifieds/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Classifieds|navigation-www|2" data-naveid="5119">Classifieds</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->    <div class="page-content news_community ">

<!-- commentsOn: 1, commentKey: newcanaannewsonline-article-14071006 -->
                            <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

            <div class="article-breaking-now twelve-9 twelve-12">
                    </div>
    <div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png" alt="print header logo">
    <span>https://www.newcanaannewsonline.com/lottery/article/Winning-numbers-drawn-in-Play3-Night-game-14071006.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Winning numbers drawn in 'Play3 Night' game</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->
 <p class="byline ap-byline">The Associated Press</p>
<!-- e hearst/common/author_name.tpl -->    <span class="timestamp">Published
        <time itemprop="datePublished"
            datetime="2019-07-04T02:59:27Z">
            10:59&nbsp;pm EDT, Wednesday, July 3, 2019
        </time>
    </span>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.newcanaannewsonline.com%2Flottery%2Farticle%2FWinning-numbers-drawn-in-Play3-Night-game-14071006.php"
    data-social-hash-id=""
    data-social-blurb="%20ROCKY%20HILL%2C%20Conn.%20%28AP%29%20_%20The%20winning%20numbers%20in%20Wednesday%20evening%27s%20drawing%20of%20the%20Connecticut%20Lottery%27s%20%22Play3%20Night%22%20game%20were%3A%20%0A%207-0-3%20%0A%20%28seven%2C%20zero%2C%20three%29%20"
    data-media-url="https%3A%2F%2Fwww.newcanaannewsonline.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    data-social-title="Winning%20numbers%20drawn%20in%20%27Play3%20Night%27%20game">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-14071006|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.newcanaannewsonline.com/lottery/articleComments/Winning-numbers-drawn-in-Play3-Night-game-14071006.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-14071006|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.newcanaannewsonline.com/lottery/article/Winning-numbers-drawn-in-Play3-Night-game-14071006.php" data-spot-post-id="newcanaannewsonline-article-14071006"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-14071006|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-14071006|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-14071006|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-14071006|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-14071006|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-14071006|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        
<!-- fixed -->
                                                <!-- fixed-asset perfectPixelWide -->
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50040"><!-- mid:freeform.50040 -->
<div class="fixed-asset perfectPixelWide ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90010" data-config-width="100%" data-config-height="9/16w"></div>
</div><!-- / hdnce-e -->                            <!-- e fixed-asset perfectPixelWide -->
                        <!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50039"><!-- mid:freeform.50039 -->
<script type="text/javascript">/*<![CDATA[*/
if (window.innerWidth > 768) {
    document.write('<div id="hst-mediumrectangle4" class="hst-mediumrectangle">');
    document.write('<div id="TMP300_3" class="ad_deferrable">');
    if (typeof hearstPlaceAd !== 'undefined') hearstPlaceAd("TMP300_3");
    document.write('<\x2Fd' + 'iv><\x2Fd' + 'iv>');
}
/*]]>*/</script>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
            <p>ROCKY HILL, Conn. (AP) _ The winning numbers in Wednesday evening's drawing of the Connecticut Lottery's "Play3 Night" game were:</p>

    <!-- text -->
            <p>7-0-3</p>

    <!-- text -->
            <p>(seven, zero, three)</p>

    <!-- video -->
                                                                                                    
                            <div class="asset_media asset-media"><!-- item float -->
                                    <!-- design/article/assets/Iframe.tpl mid:freeform.0 -->
<div class="asset-player gen" data-config-asset-position="3">
    <!-- design/article/assets/Generic.tpl mid:freeform.0 -->
  <!-- 90min video -->
  <div class="mm-player-container">
    <div class="mm-video-player"></div>
  </div>
  <script src="/file/349/3/3493-mm-player-min.js?t=1561438586"></script>
<!--  e Generic.tpl --></div>
    <!-- e Iframe.tpl -->                                </div><!-- /item float -->
                                
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript">
    var taboolaBATContainerLabel = "taboola-below-article-thumbnails";
    var taboolaBATPlacementLabel = "Below Article Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaBATContainerLabel = "taboola-below-article-fb-thumbnails";
            taboolaBATPlacementLabel = "Below Article Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Falied to set (arbitrage) Taboola Feed Widget values: " + e.message);
    }
    document.write('<div id="'+taboolaBATContainerLabel+'"></div>');
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: taboolaBATContainerLabel,
        placement: taboolaBATPlacementLabel,
        target_type: 'mix'
    });
</script>
    </div>
                                  <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl -->
		    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript">
// Init and/or maintain instance count current instance count (should end up being 1 or 2)
var taboolaRightRailInstance = taboolaRightRailInstance || 0;
taboolaRightRailInstance++;

// Desktop breakpoints (initial load) should render the widget at only the first intance in the HTML
// Mobile breakpoints (initial load)  should render the widget at only the second instance in the HTML
var width = $(window).width();
if ( (width >= 768 && taboolaRightRailInstance === 1) || (width < 768 && taboolaRightRailInstance === 2) ){
    
    var taboolaRRTContainerLabel = "taboola-right-rail-thumbnails";
    var taboolaRRTPlacementLabel = "Right Rail Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaRRTContainerLabel = "taboola-right-rail-fb-thumbnails";
            taboolaRRTPlacementLabel = "Right Rail Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Failed to assign (arbitrage) Taboola Right-Rail values");
    }
    // Use document.write to ensure this div is written out in exactly this location
    document.write('<div id="'+taboolaRRTContainerLabel+'"></div>');

    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-rr',
        container: taboolaRRTContainerLabel,
        placement: taboolaRRTPlacementLabel,
        target_type: 'mix'
    });
}
</script>
    </div>
              

<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Get-to-know-Cathy-Kangas-an-animal-activist-11731131.php" title="Get to know... Cathy Kangas, an animal activist who owns a skin care company" data-hdn-analytics="visit|article-11731131|most_popular|1">
    
        Get to know... Cathy Kangas, an animal activist who owns a...</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/opinion/article/Is-it-time-to-rebuild-Columbine-asked-my-14067586.php" title="Is it time to rebuild Columbine? asked my district to consider tearing down Columbine High School" data-hdn-analytics="visit|article-14067586|most_popular|2">
    
        Is it time to rebuild Columbine? asked my district to consider tearing down Columbine High School</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/realestate/article/Thomas-Ravenel-From-Southern-Charm-Selling-14067854.php" title="Thomas Ravenel From 'Southern Charm' Selling Historic Plantation for $3.95M" data-hdn-analytics="visit|article-14067854|most_popular|3">
    
        Thomas Ravenel From 'Southern Charm' Selling Historic Plantation for $3.95M</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/police-fire/article/Advertiser-poll-75-favor-dog-drug-searches-at-14043729.php" title="Advertiser poll: 75% favor dog drug searches at high school" data-hdn-analytics="visit|article-14043729|most_popular|4">
    
        Advertiser poll: 75% favor dog drug searches at high school</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Boucher-continues-to-advocate-for-gifted-students-5013373.php" title="Boucher continues to advocate for gifted students" data-hdn-analytics="visit|article-5013373|most_popular|5">
    
        Boucher continues to advocate for gifted students</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Father-son-arrested-in-New-Canaan-baseball-party-11159096.php" title="Warrant: Dad refused to call 911 for injured teen" data-hdn-analytics="visit|article-11159096|most_popular|6">
    
        Warrant: Dad refused to call 911 for injured teen</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Two-dead-after-New-Canaan-police-respond-to-3884160.php" title="Preliminary reports murder-suicide for Park Street couple" data-hdn-analytics="visit|article-3884160|most_popular|7">
    
        Preliminary reports murder-suicide for Park Street couple</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
            </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
  <div class="article-comments">
            <div id="comments" class="hdn-comments">
          <a href="https://www.newcanaannewsonline.com/lottery/articleComments/Winning-numbers-drawn-in-Play3-Night-game-14071006.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
      </div>
        </div>

    <div class="taboola-skip-wrapper">
        <div id="taboola-skip"></div>
    </div>

<div class="print-footer">
    <span>&copy; 2019 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png" alt="print footer logo">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->            </div><!-- e .page-content -->

<script>
    var HDN = HDN || {};
    HDN.ping( {
        "id": 14071006,
        "site": "newcanaannewsonline",
        "type": "article"
    });
    $(document).ready(function () {
        return hst_get_fprefs(this);
    });
</script>


            <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->          </div><!-- /#content -->
      </article>
  
    <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4246"><!-- mid:freeform.4246 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
  <div class="about">
    <h3>About</h3>
       <ul>

               <li><a href="/privacy/">Privacy Notice</a></li>
               <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
               <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
               <li><a href="/tos/">Terms of Use</a></li>
               <li><a href="/careers/">Careers</a></li>
               <li><a href="http://hearstmediact.com">Advertising</a></li>
               <li><a href="https://hearstmediact.newsbank.com/">Archives</a></li>
      </ul>
    </div>
  <div class="contact">
    <h3>Contact</h3>
          <ul>
                  <li><a href="/contact/">Contact Us</a></li>
                    <li><a href="/faq/">FAQ</a></li>
                  <li><a href="http://wiltonbulletin.ct.newsmemory.com/">Today's eEdition</a></li>
                  <li><a href="https://classadz.vdata.com/Legacy/RidgefieldHersamAcorn/Circulation/Subscriber">Subscriber Services</a></li>
                  <li><a href="legals@heartmediact.com">Paid Legal Notices</a></li>
                  <li><a href="http://www.hersamacorn.com/newspaper-advertising/">Classifieds</a></li>
                  <li><a href="/submissions/">Submissions</a></li>
          </ul>
    </div>
    <div class="connect">
            <h3>Read More</h3>
            <ul>    
                    <li><a href="https://www.darientimes.com/">Darien Times</a></li>
                    <li><a href="https://www.milfordmirror.com/">Milford Mirror</a></li>
                    <li><a href="https://www.ncadvertiser.com/">New Canaan Advertiser</a></li>
                    <li><a href="https://www.sheltonherald.com/">Shelton Herald</a></li>
                    <li><a href="http://www.trumbulltimes.com/">Trumbull Times</a></li>
                    <li><a href="http://www.wiltonbulletin.com/">Wilton Bulletin</a></li>
        </ul>
    </div>
    <div class="connect">
            <h3>Connecticut</h3>
            <ul>    
                    <li><a href="http://facebook.com/ncadvertiser" class="facebook">Facebook</a></li>
                    <li><a href="http://twitter.com/ncadvertiser" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
                
          <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
          </script>
      
              <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.v9.47.3.js"></script>

<!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->

</html>
    <!-- e hearst/article/article_main.tpl -->